Application Filtering Problem

Discussion in 'LnS English Forum' started by 0strodamus, Jul 27, 2010.

Thread Status:
Not open for further replies.
  1. 0strodamus

    0strodamus Registered Member

    Joined:
    Aug 23, 2009
    Posts:
    1,047
    Location:
    United Surveillance States
    Whenever I enter multiple ports in Application Filtering (advanced mode enabled), the entries revert to only 1 port. For example, if I enter "!80;119" and click ok, when I reopen the rule only the !80 will be there. If both ports are blocking (!80;!119) or allowing (80;119), the rule stays as entered. Is it not possible to enter both types in these fields?
     
  2. Creer

    Creer Registered Member

    Joined:
    Jun 29, 2008
    Posts:
    1,345
    Hi,

    I've noticed the same issue not only for ports but also for IP addresses.
    It should be possible to enter both types rules (allow and deny) in one field - but I'm unable to do that.
    Very strange...


    EDIT:
    Nevermind :)

    If you enter !80 - LNS allows other ports to access on App Filtering layer level (block only port 80)
    If you enter 119 - LNS allows only 119 port (others will be blocked)

    So if you want enter one port to allow and other to block (as you mentioned !80;119) - then you will notice the same result by enter it in this way: 119 (port 80 will be blocked and other ports too).
     
    Last edited: Sep 17, 2010
  3. 0strodamus

    0strodamus Registered Member

    Joined:
    Aug 23, 2009
    Posts:
    1,047
    Location:
    United Surveillance States
    Thanks Creer. I should have updated this post. I received a reply back from an LnS support ticket I submitted with the same good explanation you provided.
     
Thread Status:
Not open for further replies.