Application Filtering not showing apps...

Discussion in 'LnS English Forum' started by FockeWulf, Jul 21, 2004.

Thread Status:
Not open for further replies.
  1. FockeWulf

    FockeWulf Registered Member

    Joined:
    Jul 21, 2004
    Posts:
    3
    Any idea why an installation of LnS would not see any active applications no matter how many items are using the connection?
     
  2. Phant0m

    Phant0m Registered Member

    Joined:
    Jun 7, 2003
    Posts:
    3,684
    Location:
    Canada
  3. FockeWulf

    FockeWulf Registered Member

    Joined:
    Jul 21, 2004
    Posts:
    3
    Thanks this took care of the problem. What exactly does this fix do...change the registry load order or something along those lines?
     
  4. FockeWulf

    FockeWulf Registered Member

    Joined:
    Jul 21, 2004
    Posts:
    3
    After using the LnS beta service I have ran into the same problem. LnS doesn't see any local internet activity when system is active on the net.
     
  5. iwod

    iwod Registered Member

    Joined:
    Jun 25, 2004
    Posts:
    708
    i got the same problem. it said Problem 23 to patch.....

    after restart it doesn fix anything
     
  6. gkweb

    gkweb Expert Firewall Tester

    Joined:
    Aug 29, 2003
    Posts:
    1,932
    Location:
    FRANCE, Rouen (76)
    Hi,

    I have had this problem too, and Frederic asked for the following reg keys :
    HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services

    HKEY_LOCAL_MACHINE\System\CurrentControlSet\Control\GroupOrderList

    export them from the registry, zip them, and send the file to lnssupport@sof4ever.com

    Give them the link eventually to this thread too.

    regards,

    gkweb.
     
  7. Blackcat

    Blackcat Registered Member

    Joined:
    Nov 22, 2002
    Posts:
    4,010
    Location:
    Christchurch, UK
    I had the same problem to-day after a new install on a newly formatted machine. It asked me for permission for about my first 4 programs and then let the updater for my AV straight through!!!!!!!!

    The Registry Patch seemed to work okay but for how long?

    I have used LNS for over 2 years now and in general I have been very pleased with this firewall. However, very occasionally I have noticed that it stops 'new' application filtering completely.

    This 'bug' is therefore making me lose confidence in the program :(
     
  8. gkweb

    gkweb Expert Firewall Tester

    Joined:
    Aug 29, 2003
    Posts:
    1,932
    Location:
    FRANCE, Rouen (76)
    Hello,

    as long as you don't uninstall Look'n'Stop, the patch effect never expires.
    The bug can occurs when you install Look'n'Stop and that then you install some kind of applications (such as AV, known problem with KAV and NOD32).
    In such case, patch one time, and it's done.

    regards,

    gkweb.

    EDIT : are you using the 2.05 version ?
     
Thread Status:
Not open for further replies.