app filter bug?

Discussion in 'LnS English Forum' started by poogimmal, Sep 26, 2005.

Thread Status:
Not open for further replies.
  1. poogimmal

    poogimmal Registered Member

    Joined:
    May 7, 2004
    Posts:
    79
    I installed Firefox 1.0.7 the other day, after uninstalling 1.0.6, and as expected when I ran 1.0.7 the first time, LnS alerted that the app had changed and asked if I wanted to authorize. then this morning I rebooted and when I ran firefox 1.0.7 again, suprisingly, LnS alerted again that the app had changed. I was concerned so I checked the firefox.exe md5 from trusted independent source and it matched. I noted this, but moved on. now again this evening, I opened firefox and LnS alerted that the app had changed, so I again checked md5 against the one I had authorized this morning, and again they matched, so something seems amiss with LnS and not firefox?? running w2k_sp4 LnS 2.05p2. I am behind a NAT and I've disabled the internet filtering and am only running the application filtering. what's the problem with LnS and how do I fix it.
     
  2. Frederic

    Frederic LnS Developer

    Joined:
    Jan 9, 2003
    Posts:
    4,354
    Location:
    France
    Perhaps there is a problem when saving Look 'n' Stop options ?
    Do you have this signature issue only after a reboot, or also during a windows session.
    To force the savings, just to see if the problem could be there, you need to quit Look 'n' Stop. If you do so, disconnect from internet before.

    Frederic
     
  3. RetupmocSoft

    RetupmocSoft Registered Member

    Joined:
    May 8, 2005
    Posts:
    29
    Don't worry about FireFox with LNS.

    I have two FireFox entry in Application Filter.
    One is "C:\PROGRAM FILES\MOZILLA FIREFOX\......."
    Another is "C:\PROGRA~1\MOZILL~1\....."
     
Thread Status:
Not open for further replies.