AOL SECURITY PROBLEMS

Discussion in 'other software & services' started by johnuk39, Jul 11, 2006.

Thread Status:
Not open for further replies.
  1. johnuk39

    johnuk39 Registered Member

    Joined:
    Mar 20, 2005
    Posts:
    4
    HELLO I HOPE SOMEONE CAN HELP ME.
    WITHIN 5 MINUTES OF GOING ONLINE THE MODEM SHUTS DOWN WITH LOCAL AREA 2 NETWORK CABLE DISCONNECTED.
    WHEN THIS HAPPENS THE COMPUTER FREEZES AND HAS TO BE CRASHED TO SWITCH OFF.
    EACH OCCURENCE CONCIDES WITH MY MCAFEE EVENT SAYING SOMEONE HAS ATTEMPTED TO ACCESS TCP1030 PORT.
    THIS HAPPENS EACH TIME I LOG IN AFTER 5 MINUTES.
    I HAVE A BT VOYAGER ASL MODEM.
     
  2. Blackspear

    Blackspear Global Moderator

    Joined:
    Dec 2, 2002
    Posts:
    15,115
    Location:
    Gold Coast, Queensland, Australia
    Hi johnuk39, welcome to Wilders.

    As your thread is in regards to a software or hardware issue I have moved it here where it should receive better attention.

    Cheers :D
     
  3. johnuk39

    johnuk39 Registered Member

    Joined:
    Mar 20, 2005
    Posts:
    4
    OK THANKS FOR YOUR HELP
     
  4. Blackspear

    Blackspear Global Moderator

    Joined:
    Dec 2, 2002
    Posts:
    15,115
    Location:
    Gold Coast, Queensland, Australia
    My pleasure.

    By the way, your "CAPS" lock appears to be on ;)

    Cheers :D
     
  5. furballi

    furballi Registered Member

    Joined:
    Jun 17, 2006
    Posts:
    263
    Is this a new problem since you've added program XYZ?

    1. Remove the crapware AOL from your PC. You don't need the AOL software to access AOL broadband in the USA. Use windows to connect the modem to the internet.

    2. Clean up your registry and HDD.
     
Loading...
Thread Status:
Not open for further replies.