Anyone else running Avast Pro 6, AppLocker, and Firefox 4

Discussion in 'other anti-virus software' started by Trespasser, Jun 7, 2011.

Thread Status:
Not open for further replies.
  1. Trespasser

    Trespasser Registered Member

    Joined:
    Mar 1, 2005
    Posts:
    1,202
    Location:
    Virginia - Appalachian Mtns
    Hi,
    Here's my problem. I'm running Windows 7 Ultimate's AppLocker (default rules for everything including dlls, basically), EMET 2.1, Firefox 4.0.1, Avast Antivirus Pro 6.0.1125, and the latest flash player (10.3.181.22). I run Firefox in Avast's sandbox. Things run fine as long as I don't go to a site that requires flash. Should I go to one that does then Firefox crashes almost immediately. If I clear my AppLocker rules then everything runs fine. If I remove Firefox from Avast's sandbox settings with AppLocker enabled...then everything runs fine (as I expected it would). I checked AppLocker's logs in Event Viewer and nothings was blocked. I checked Avast's logs for the sandbox and nothing was reported. I filed a Support Ticket with Avast but have yet to receive a reply (it has been three days...:mad: ). Obviously a conflict exists between AppLocker and Avast's sandbox. Anyone else running this combination? If so, are you experiencing these crashes?

    Thanks for any input on this. :).

    Later....
     
Loading...
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.