Anyone Else Notice Install Dialogues Take Longer with 2.5?

Discussion in 'NOD32 version 2 Forum' started by tazdevl, May 19, 2005.

Thread Status:
Not open for further replies.
  1. tazdevl

    tazdevl Registered Member

    Joined:
    May 17, 2004
    Posts:
    837
    Location:
    AZ, USA
    Installed 2-3 apps the last couple days, double clicked on the executable and there is a very noticeable delay that wasn't there before, 15-20 seconds or so before you are able to initiate the install i.e. click next etc...

    Uninstalled 2.5 and the issue went away.

    Anyone else?
     
  2. Stephanos G.

    Stephanos G. Registered Member

    Joined:
    Mar 29, 2005
    Posts:
    720
    Location:
    Cyprus
    No prob here, i installed 2 apps with no delay.
     
  3. rdsu

    rdsu Registered Member

    Joined:
    Jun 28, 2003
    Posts:
    4,456
    I didn't have any delay...
     
  4. tazdevl

    tazdevl Registered Member

    Joined:
    May 17, 2004
    Posts:
    837
    Location:
    AZ, USA
    Shut down AMON, pops right up, turn it back on again, get the delay. Definitely reproduceable. Happened with Cat 5.5 install, SpySweeper 4.0.331.

    Using BS' settings on a 1.8 P4M laptop, 768MB RAM.
     
  5. Marcos

    Marcos Eset Staff Account

    Joined:
    Nov 22, 2002
    Posts:
    14,376
    Try disabling Self-extracting archives in the AMON setup
     
  6. tazdevl

    tazdevl Registered Member

    Joined:
    May 17, 2004
    Posts:
    837
    Location:
    AZ, USA
    Didn't help. As mentioned, using BS's settings.

    Didn't come across this with 2.1X.
     
  7. Marcos

    Marcos Eset Staff Account

    Joined:
    Nov 22, 2002
    Posts:
    14,376
    Please send a url to such an application to support @ eset.com with a link to this thread.
     
  8. pykko

    pykko Registered Member

    Joined:
    Apr 27, 2005
    Posts:
    2,236
    Location:
    Romania...and walking to heaven
    No problem here.... :)
     
Thread Status:
Not open for further replies.