Anybody using a Fujitsu here?

Discussion in 'hardware' started by iravgupta, Mar 17, 2010.

Thread Status:
Not open for further replies.
  1. iravgupta

    iravgupta Registered Member

    Joined:
    Dec 17, 2009
    Posts:
    605
    Hi
    About 2 months ago I purchased a Fujitsu Esprimo Mobile V6555 notebook. It has a Core 2 Duo T5870 2.0 GHz processor, 512 MB NVIDIA GeForce 8200M G graphics card and NVIDIA MCP79MVL chipset. Since day 1, the machine has exhibited following characteristics:
    1. If the fan is set to 'Auto' in BIOS, the machine heats up easily but fan noise levels are low.
    2. If the fan is set to 'Max' in BIOS, the machine does not heat up excessively, but fan noise becomes an irritating factor.
    I have already tried BIOS updates, driver updates, changing OS from 7 to Vista to XP, but still the issue remains.
    Anyone here with any clue as to what can be done? I am done with Fujitsu for one thing.
     
  2. bgoodman4

    bgoodman4 Registered Member

    Joined:
    Jan 13, 2009
    Posts:
    3,132
    I have been using a Fujitsu Lifebook Tablet PC for about 2 years now and I love it. I would suggest you contact tech support (which I found to be excellent) and explain the problem. Perhaps you have a defective component or some such. IMO Fujitsu is one of the better PC producers (I for some reason recall that they mfg their own PCs, not purchase from a 3rd party mfg and slap a label on the machine).
     
Loading...
Thread Status:
Not open for further replies.