Any way to quit imon through a task?

Discussion in 'NOD32 version 2 Forum' started by tucker8235, Sep 18, 2006.

Thread Status:
Not open for further replies.
  1. tucker8235

    tucker8235 Registered Member

    Joined:
    Sep 18, 2006
    Posts:
    10
    Any way to quit imon through a task? I have set it not to load but my clients are still loading it and it is still affecting cached exchange until i manually go and quit imon? Any ideas? It is red from the task I created but will not turn grey until I quit it manually.
    Thank you,
    Andy
     
  2. ASpace

    ASpace Guest

    Password protect NOD32's settings and they won't be able to (un)load anything
     
  3. tucker8235

    tucker8235 Registered Member

    Joined:
    Sep 18, 2006
    Posts:
    10
    Sorry, I mean that I would like to quit IMON on all of my clients in our domain without having to manually go around and click quit :) I am trying to setup a task to do it but so far it has only turned IMON red which means that it is disabled but still loaded. In this configuration it is still affecting all of my laptops that use cached exchange mode and hanging Outlook 2003.
     

    Attached Files:

  4. Marcos

    Marcos Eset Staff Account

    Joined:
    Nov 22, 2002
    Posts:
    14,374
    Since IMON is regitered deeply in the system during installation, it's not possible to disable it completely by means of a scheduled task. The only workaround is to reinstall NOD32 with IMON disabled.
     
  5. tucker8235

    tucker8235 Registered Member

    Joined:
    Sep 18, 2006
    Posts:
    10
    Thank you for the info. Hmmm, well, the real problem is stopping IMON from hanging Outlook. We use a hosted exchange server so everyone uses cached exchange mode. What is weird is that it is still only the laptops that have the issue. I am going to try putting Outlook as an exclusion to see if that works. The thread i found with the same issues is this https://www.wilderssecurity.com/showthread.php?t=139637&highlight=cached+exchange
     
Thread Status:
Not open for further replies.