Any RegDefend/Index.dat Suite conflicts?

Discussion in 'Ghost Security Suite (GSS)' started by spy1, Sep 25, 2005.

Thread Status:
Not open for further replies.
  1. spy1

    spy1 Registered Member

    Joined:
    Dec 29, 2002
    Posts:
    3,139
    Location:
    Clover, SC
    I'm trying to figure out why I.dS won't work anymore and I was wondering if anyone else who was running RD and I.dS is experiencing any problems.

    I.dS won't clear the index.dats and won't defrag upon computer re-start.

    Any input would be helpful. Running Version 2.8.9 of I.dS and version 2.001 of RD.

    I'm not seeing any blocks by RD - it's just about the only thing I can think of (besides SBS&D) here that's updated lately that I actually still run anymore. Thanks. Pete
     
  2. Jason_R0

    Jason_R0 Developer

    Joined:
    Feb 16, 2005
    Posts:
    1,038
    Location:
    Australia
    Hi Pete, have you tried putting Index.Dat Suite into RegDefend's allow list? It is most likely trying to put an autostart into the registry when it is closing down, after the RegDefend GUI has closed so you see no alert.

    If you try initially, an application rule for Index.Dat Suite with the key of "**" and allow value of "*" , with all flags ticked for allow, then see if it works ok.
     
  3. spy1

    spy1 Registered Member

    Joined:
    Dec 29, 2002
    Posts:
    3,139
    Location:
    Clover, SC
    Jason - I'm pretty sure I had it like that (see screenshot). I went back and hit a lot of things that I'd changed lately (and also allowed the I.dS folder to be by-passed in NOD32, cleared out a bunch of "one-time" "Allows" in both RD and PG, etc. ) - and ran a Disk Management - and it seems to have cleared itself up (Index.dat Suite is working correctly again).

    Thanks for helping. Probably just another case of me shooting myself in the foot somehow. :D Pete
     

    Attached Files:

  4. xmen

    xmen Guest

    It must be you Pete. Index suite runs fine on my computer with regdefend.
     
  5. spy1

    spy1 Registered Member

    Joined:
    Dec 29, 2002
    Posts:
    3,139
    Location:
    Clover, SC
    xmen - Just to confirm - both the "Automatic" and standard Desktop icons shortcuts will make the program work correctly on your computer? (See screenshot).

    Because on mine, the "Automatic" one still doesn't work but the standard one (top) does. Pete
     

    Attached Files:

Thread Status:
Not open for further replies.