Any-one else get this?

Discussion in 'other anti-virus software' started by RJ100, Feb 11, 2004.

Thread Status:
Not open for further replies.
  1. RJ100

    RJ100 Registered Member

    Joined:
    May 22, 2003
    Posts:
    111
    Location:
    Alberta, Canada
    Right after updating AVG as normal.
    This box pops up and says your not up to date. :doubt:
     

    Attached Files:

  2. RJ100

    RJ100 Registered Member

    Joined:
    May 22, 2003
    Posts:
    111
    Location:
    Alberta, Canada
    Then the system status says this...
     

    Attached Files:

  3. RJ100

    RJ100 Registered Member

    Joined:
    May 22, 2003
    Posts:
    111
    Location:
    Alberta, Canada
    So tried the ol' uninstall AVG......., install AVG trick.
    Everything was fine until I updated the program,
    and the same thing occurred.

    Strange
     
  4. Technodrome

    Technodrome Security Expert

    Joined:
    Feb 13, 2002
    Posts:
    2,140
    Location:
    New York
  5. Detox

    Detox Retired Moderator

    Joined:
    Feb 9, 2002
    Posts:
    8,507
    Location:
    Texas, USA
    Yup I just got that tonight myself. I'm sure it's just a mistake on the dating of the update file and wil be fixed in the next update shortly.

    *inserts foot in mouth after reading the link supplied by tECH*

    :D
     
  6. Technodrome

    Technodrome Security Expert

    Joined:
    Feb 13, 2002
    Posts:
    2,140
    Location:
    New York
  7. RJ100

    RJ100 Registered Member

    Joined:
    May 22, 2003
    Posts:
    111
    Location:
    Alberta, Canada
    Thanks for clearing the air . . . . :)

    Take care

    Lol :D
     
Loading...
Thread Status:
Not open for further replies.