Any help please with eTrust EZ AV 6.1

Discussion in 'other anti-virus software' started by slammer_JvA, Jan 4, 2005.

Thread Status:
Not open for further replies.
  1. slammer_JvA

    slammer_JvA Registered Member

    Joined:
    Feb 23, 2004
    Posts:
    1,588
    Location:
    Below sea-level. Safe and sound behind our dikes:
    Hi,
    Inspite of my advices not to, a friend of mine got involved in sharing files P2P through Limewire, resulting in being infected by this worm.
    He's running EZ AV 6.1, which detects it, but even with the latest definitions installed, the little bugger keeps coming back :mad:
    I assume it stays resident in the register, and pops up again with every (re-)boot? My knowledge is limited; can anyone help me here?

    I'd really like to have a manual removal instruction, but can't seem to find it yet.
    Hope anyone can help me, thanks in advance.

    regards,
    slam
     
  2. Sweetie(*)(*)

    Sweetie(*)(*) Registered Member

    Joined:
    Aug 10, 2004
    Posts:
    419
    Location:
    Venus
    Hi, u could try switching off the system restore, as some viruses etc, rejuvinate themselves here an scan in safe mode.

    If you down load a pro called Hijackthis it will give u a good idea of what is running on the PC, there is an automated log scanner HERE


    Failing this use a free online scan from a good AV company
     
  3. slammer_JvA

    slammer_JvA Registered Member

    Joined:
    Feb 23, 2004
    Posts:
    1,588
    Location:
    Below sea-level. Safe and sound behind our dikes:
    Why didn't I think of that? :oops: ... Being too hasty, I guess...

    Thanks, Sweetie!
    slam
     
Loading...
Thread Status:
Not open for further replies.