Antivir PP, IE7 and possible bug ?

Discussion in 'other anti-virus software' started by coldplay, May 31, 2007.

Thread Status:
Not open for further replies.
  1. coldplay

    coldplay Registered Member

    Joined:
    Nov 12, 2006
    Posts:
    191
    watch out !

    Antivir PP might cause you lost of url in your IE7 favorites.

    Symptoms: your favorite links, those you go to the most, randomly, NOT WORKING ANYMORE.

    At first , I thought it was CCleaner. Only recently, I found it likely could be Antivir PP. I am saying Antivir Personal Premium. I am not sure about Antivir CE so lets leave it out unless you use it and have same symptoms.
     
  2. lodore

    lodore Registered Member

    Joined:
    Jun 22, 2006
    Posts:
    9,006
    no its a problem with IE7 and not ccleaner or antivir.
    its quite common for links in favorites in IE7 to not work.
    lodore
     
  3. The Hammer

    The Hammer Registered Member

    Joined:
    May 12, 2005
    Posts:
    5,619
    Location:
    Toronto Canada
    I haven't experienced this and IE7 is all I use.
     
  4. mata7

    mata7 Registered Member

    Joined:
    Nov 8, 2005
    Posts:
    635
    Location:
    Mississauga, Canada
    neither me and i only use IE7 to
     
  5. bugsy_pal

    bugsy_pal Registered Member

    Joined:
    Sep 25, 2006
    Posts:
    76
    Interesting, because I am using Antivir, and I have had a few of my favourites in IE7 stop working. They still are listed in my favourites, but they don't go anywhere. I had to delete them and replace them on the favourites menu.

    Do you have any evidence or reasoning behind the suggestion that it could be Antivir?
     
  6. Graystoke

    Graystoke Registered Member

    Joined:
    Aug 15, 2003
    Posts:
    1,502
    Location:
    The San Joaquin Valley, California
    Never mind. Removed Avira, so comment no longer valid.
     
    Last edited: Jun 1, 2007
  7. Macstorm

    Macstorm Registered Member

    Joined:
    Mar 7, 2005
    Posts:
    2,531
    Location:
    Sneffels volcano
    I used to experience that behavior some time ago but now it's ok so I couldn't blame AntiVir for that :D
     
  8. Londonbeat

    Londonbeat Registered Member

    Joined:
    Sep 21, 2006
    Posts:
    350
    I have had an issue on and off in the past with favourites in IE7 on a setup that's using AVG 7.5. I've got a couple of setups which I use Avira on from time to time, I can't recall ever having a problem with IE7 favourites on these. To be honest, I think it's unlikely that any AV is causing these issues, much more likely is a cleaner program, like CCleaner you mentioned, but saying that I've never had this problem on setups with ccleaner installed.

    Londonbeat
     
Thread Status:
Not open for further replies.