antispam module not working

Discussion in 'ESET Smart Security v3 Beta Forum' started by papa33600, Oct 21, 2007.

Thread Status:
Not open for further replies.
  1. papa33600

    papa33600 Registered Member

    Joined:
    Sep 2, 2006
    Posts:
    77
    Hi,

    just noticed that my antispam module is not working : number of scanned messages remains stuck to 0. Is there a way to get it work?

    Thanks,
    papa33600
     
  2. ASpace

    ASpace Guest

    Perhaps you have pressed the "Reset antispam counters" button ?

    When you open the GUI - Protection Status , do you see Anti-SPAM as working ?
    If not try the usual things - restart computer . Also try to get the latest installer from www.eset.eu/download/beta , run it and perform Repair .
     
  3. papa33600

    papa33600 Registered Member

    Joined:
    Sep 2, 2006
    Posts:
    77
    I tried all, but nothing works for me. Email protection is OK but antispam module
    just does not work.
     
  4. papa33600

    papa33600 Registered Member

    Joined:
    Sep 2, 2006
    Posts:
    77
    OK I understand now. Antispam module only works with outlook express...
    Is there a way to make it work with thunderbird or windows live mail?
    Thunderbird support should maybe be included in final release.
     
  5. ASpace

    ASpace Guest

    In RC1 it works for Office Outlook only - part of the Microsoft Office software
     
  6. BarneyBadass

    BarneyBadass Registered Member

    Joined:
    Aug 24, 2007
    Posts:
    25
    Ok.. so antispam only works w/Outlook...

    now let's ask the question again..

    What are ESET's plans to address detecting SPAM in Thunderbird and is there a likely target date for it's implementation?

    Many of us don't use any form of Outlook for numerous reasons... and I'm one of them.

    I do use Thunderbird... so a response to this would certainly be appreciated.

    TIA
     
Thread Status:
Not open for further replies.