Anti-Stealth

Discussion in 'NOD32 version 2 Forum' started by hillwood, Feb 22, 2007.

Thread Status:
Not open for further replies.
  1. hillwood

    hillwood Registered Member

    Joined:
    Feb 22, 2007
    Posts:
    3
    I am using NOD version 2.7 but recently when initiating a scan I get the message,
    "Anti-Stealth initialization could not be fully completed. The Anti-Stealth technology is working in limited mode."
    The scan is completed successfully but I don't know how to correct this.
    Can anyone help please?
    I use XP Home and IE 7.
    hillwood
     
  2. Bubba

    Bubba Updates Team

    Joined:
    Apr 15, 2002
    Posts:
    11,271
    A few things that can cause that....

    Bubba
     
  3. hillwood

    hillwood Registered Member

    Joined:
    Feb 22, 2007
    Posts:
    3
    Thanks, but I am not running in safe mode and as far as I am aware I am the sole administrator. I am the only one who uses this computer.
    hillwood.
     
  4. ronjor

    ronjor Global Moderator

    Joined:
    Jul 21, 2003
    Posts:
    65,924
    Location:
    Texas
    http://www.eset.com/support/faq1.php?id=1844
     
  5. hillwood

    hillwood Registered Member

    Joined:
    Feb 22, 2007
    Posts:
    3
    Thank you ronjor. The problem is now solved. I reinstalled NOD as outlined in the faq's, ran a scan and saw that the Anti-Stealth technology was now enabled.
    I am grateful to you for providing me with the solution.
    hillwood.
     
  6. ronjor

    ronjor Global Moderator

    Joined:
    Jul 21, 2003
    Posts:
    65,924
    Location:
    Texas
    Thanks hillwood and good to see you are up and running.
     
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.