Another problem with the archive support?

Discussion in 'ESET NOD32 Antivirus' started by BTIsaac, Feb 13, 2009.

Thread Status:
Not open for further replies.
  1. BTIsaac

    BTIsaac Registered Member

    Joined:
    Jan 13, 2009
    Posts:
    46
    It appears that the latest version of the archive support module doesn't like the K-lite Codec Pack's installation file. The message I get is
    D:\Documents and Settings\user\Desktop\progs\klcodec410f.exe »INNO - unsupported option
    This is recent, and the Archive support module's version dates for today, so I think it could use a little looking into.
     
  2. FanJ

    FanJ Updates Team

    Joined:
    Feb 9, 2002
    Posts:
    2,564
    Although
    1.
    I don't have K-lite Codec,
    and
    2.
    I run NOD32 version 2,

    I too have again some kind of issues (much longer scantime, etc) with todays update for the archive module:
    (again) scantime - now arch module 1082

    PS: please note that the numbering for the module is different for the different versions of NOD32/ESET AV.

    PS-2: I don't know whether your and mine issues are related ...
     
  3. BTIsaac

    BTIsaac Registered Member

    Joined:
    Jan 13, 2009
    Posts:
    46
    That increased your scan time? For me, it was cut by 10 minutes.
     
  4. FanJ

    FanJ Updates Team

    Joined:
    Feb 9, 2002
    Posts:
    2,564
    Strange ....
    My scantime was up from about 27 minutes to 66 minutes (on NOD32 v2), and I am not happy with that!
    Last week I had a similar experience but a few days later another archive module update was released and that gave me back my usual scantime of about 27 minutes; I can only hope that that will happen this time too .....
     
  5. Marcos

    Marcos Eset Staff Account

    Joined:
    Nov 22, 2002
    Posts:
    14,375
    Simply disable scanning of archives. The more packers we add the more file will be unpacked and the more time it will take to scan them.
     
Thread Status:
Not open for further replies.