Another problem with scanning

Discussion in 'NOD32 version 2 Forum' started by Mele20, Oct 18, 2003.

Thread Status:
Not open for further replies.
  1. Mele20

    Mele20 Former Poster

    Joined:
    Apr 29, 2002
    Posts:
    2,495
    Location:
    Hilo, Hawaii
    Why do I get this error when attempting to scan the CDROM drive?
     

    Attached Files:

  2. anders

    anders Eset Staff Account

    Joined:
    Oct 25, 2002
    Posts:
    410
    If you select the tab "Scanning targets", is the CD-drive selected in either the "Disks" or the "Directories and files" section?

    Best regards,
    Anders
     

    Attached Files:

  3. Mele20

    Mele20 Former Poster

    Joined:
    Apr 29, 2002
    Posts:
    2,495
    Location:
    Hilo, Hawaii
    NOD won't let me select just the CDROM drive in the "disks" section. It will let me select all three drives listed there A (floppy), C (hard drive) , D (CDRom drive). I don't want to scan drive A though because it is dead at the moment and I haven't installed a new floppy drive yet. I don't particularly want to scan the CDROM drive right now either, but I was curious as to why I get that error as I might at some time wish to scan it so I wanted to figure out what the problem is.

    The CDrom drive is not in the directories and files section. I added it and then I was able to scan the drive successfully. Thank you!

    However, now I have another problem. I am unable to check drive C (hard drive) in the disks section! (I had unchecked it as I didn't want that scan to run first before the drive D scan). Now, I can only check all three drives in the disk section or none! How do I check just the C drive?

    As a workaround I added the C drive in the directories and files section so I can see if Windows Scheduler runs the weekly scan correctly in a few hours.
     
  4. anders

    anders Eset Staff Account

    Joined:
    Oct 25, 2002
    Posts:
    410
    Hmm.. something is weird.. In order to select or deselect a certain disk, double click on that drive in the "Disks" section. So, in order to just select C: and the CD-ROM, select "Deselect all", and double click "C:" and "D:".

    Best regards,
    Anders
     
  5. Mele20

    Mele20 Former Poster

    Joined:
    Apr 29, 2002
    Posts:
    2,495
    Location:
    Hilo, Hawaii
    I feel stupid. (Blushing) I guess I must not have been double clicking. Why, I don't know. It works fine now. :)
     
Thread Status:
Not open for further replies.