Another problem with NOD32 getting stuck!

Discussion in 'NOD32 version 2 Forum' started by petersteiner, Mar 23, 2007.

Thread Status:
Not open for further replies.
  1. petersteiner

    petersteiner Registered Member

    Joined:
    Mar 1, 2006
    Posts:
    39
    Hello,

    a while ago I posted about a problem regarding the Google toolbar installer (search my history, please). Today I downloaded "ImgBurn 2.3.0.0" (http://www.imgburn.com/index.php?act=download). This installer makes the same problems but three times more hefty. Simply unbelievable. My computer stopped reacting for half a minute. Nothing worked anymore. The only thing moving was the mouse pointer.

    I know my computer is not the fastest (1,6 GHz Centrino, 512 MB) but this is not normal. I consider this behavior a bug. I'm running NOD32 in its standard configuration and tried the tips I was given in the Google toolbar thread.

    Can someone comfirm this, please?

    EDIT: In the meantime Google changed the toolbar installer. Now it doesn't make anymore problems.
     
  2. alglove

    alglove Registered Member

    Joined:
    Jan 17, 2005
    Posts:
    904
    Location:
    Houston, Texas, USA
    Hi, Peter.

    I downloaded that ImgBurn 2.3.0.0 file using Opera. Upon downloading, nod32krn.exe did shoot up to 100% as IMON and AMON scanned the file. It took a while, and it did slow the computer down a bit, but it did not lock up the entire computer. I was still able to switch to other tasks and work in them. This is on a Pentium III 733 with 384 MB RAM.

    I suspect it may have something to do with that version of the Google toolbar installer, especially since the new version does not seem to give the same problem.
     
  3. DavidCo

    DavidCo Registered Member

    Joined:
    Jul 9, 2005
    Posts:
    503
    Location:
    UK
    I've just updated imgburn to 2.3.0 and had a small pause (4/5secs) for nod but nothing bad.
    Using Opera here too
     
Thread Status:
Not open for further replies.