Another problem w/TI8 & Maxtor II-solution being developed?

Discussion in 'Acronis True Image Product Line' started by lhyde, Jan 12, 2005.

Thread Status:
Not open for further replies.
  1. lhyde

    lhyde Registered Member

    Jan 12, 2005

    Being unenthused with my current backup software (Dantz Retrospect) and having read good things about Acronis TI, I've downloaded the trial version. I'm trying to image an 80 Gb Disk from my Dell desktop running XP. I have two external Maxtor USB/Firewire drives, a 250 Gb. OneTouch, and a 250 Gb. OneTouch II. I only have one of the two externals plugged in a a time. Again, trying to Image the main NTFS drive on my desktop before trying anything else.

    I've installed the demo, and run the program, with two problems. First, the image creation process *seems* REALLY slow to me - when first starting, Acronis states that it will be 19 hours to create the image. As it progresses, the total estimate lowers, until it is about 80-85% complete after approximately 10 hours.

    Now for the second, and more serious problem - at approxiamtely 85% complete, the program stalls and terminates, generating XP errors indicating data has not been written, and with Acronis error message indicating this may be due to bad media. I've noticed other people receiving this error in this forum.

    This has happened both times I've tried to create an image (yes, I'm enough of a glutton for punishment to try a ten hour operation twice). Next, I've run my previous Backup Program, Dantz Retrospect, and it worked fine, wrote to the Maxtor OneTouch II disk with no problems, so I'm not convinced that there is any problem with the disk itself.

    So, a couple of questions . . . first question is easy - Assuming everything worked correctly, is ten hours a reasonable time for imaging an 80 Gb. drive, approximately 90% full? Would anyone expect a significant difference using the FireWire port vs. the USB2 port? (USB2 port is on the front of the case, so it's easier to access, so I'd prefer that.) Second question, is there a 'known issue' regarding imaging to external drives? As I said, I've scanned the board, and I've seen other similar posts to mine.

    And, third (and final) question . . . is this an issue that is being actively worked on by Acronis Support? I ask this question without trying to cast invectives or insults on anyone, or attribute evil or incompetence on Acronis. My question is prompted because the other threads with similar questions just seem to taper off, without a solution or resolution being offered. It may be that the 'conversation' has been taken offline, and the individual poster is now communicating directly with Acronis Support. If so, it would be better if someone ended the thread with a resolution, so that others like me would know that it wasn't just abandoned. It also may be that my problem, and the others like it are just the small minority of cases where a solution cannot be found. Computers these days are mostly well-behaved, but with the huge amount of weird junk people (like me) install, test, 'try out', etc., some configurations become irredeemably hosed, and it's not the fault of a company that they cannot ensure 100% compatibility with their program. That's why trial versions exist, and all companies should offer them.

    Thanks for any help, and thanks for reading a long post.
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.