another Hot_kiss/1on1 problem....

Discussion in 'adware, spyware & hijack cleaning' started by team rebel, May 25, 2004.

Thread Status:
Not open for further replies.
  1. team rebel

    team rebel Registered Member

    Joined:
    May 25, 2004
    Posts:
    2
    I have been plagued with this dial up, and have tried many of the suggestions on the net on how to rid myself of it.

    I have installed Adaware, have followed other people's successes in ridding themselves of it....all to no avail

    When I used my pc last night, turns out this dial up also has another name...

    'Wei'....something, as soon as it cut off my connection, the icon, showing the nice friendly x's of Hot_kiss appeared but with 'wei' under it, but promptly disappeared when I disconnected from the internet, so didn't get to see the entire name of this one.

    Anyone have any other suggestions for me, apart from throwing my PC out the window...

    Cheers... :mad:

    Here is my 'hijack this' log...

     
  2. Pieter_Arntz

    Pieter_Arntz Spyware Veteran

    Joined:
    Apr 27, 2002
    Posts:
    13,330
    Location:
    Netherlands
    Hi team rebel,

    Check the items listed below in HijackThis, close all windows except HijackThis and click Fix checked:

    O4 - HKLM\..\Run: [MovieViewer] C:\Program Files\dialers\MovieViewer.exe /s
    O4 - HKLM\..\Run: [WebInstall2] C:\WINDOWS\TEMP\INS5234.TMP /R /A

    O4 - HKLM\..\Run: [Runner] C:\WINDOWS\csrss.exe /i

    O4 - Startup: PowerReg Scheduler.exe

    Then reboot into safe mode and delete:
    C:\Program Files\dialers <= entire folder
    C:\WINDOWS\csrss.exe

    Then empty this folder:
    C:\WINDOWS\TEMP <= You can use the DiskCleanup tool or select all the files in the folder and delete them. DO NOT delete the folder itself.

    Regards,

    Pieter
     
  3. team rebel

    team rebel Registered Member

    Joined:
    May 25, 2004
    Posts:
    2
    Cheers for that, I did as you suggested and was online for about 1/2 and hour and no sign of the dreaded problem (it normally cut in after 5 mins)

    Although while searching for the files you suggested I delete, I did notice the unmistakable X's of the Hot_kiss dial up although under the name 'nackedgirls.exe', which I deleted promptly.

    The initial instructions I followed were posted here

    http://www.modemhelp.net/vblite/showthread.php3?threadid=2507

    and after that I only had those file you pointed out to fix and delete. One thing I did note was that after following those instructions on the above link, I needed to reinstall my modem....

    Here is my Hijack this log...

    Thank you very much for your help...

    here is an e-mail adress from my provider contact@ofcom.org.uk although they havent responded to me yet in response to my complaint about this problem.

    Cheers
     
Thread Status:
Not open for further replies.