An official statement about FF4 and IE9 support?

Discussion in 'SpywareBlaster & Other Forum' started by Doraemon, Apr 9, 2011.

Thread Status:
Not open for further replies.
  1. Doraemon

    Doraemon Registered Member

    Joined:
    Aug 5, 2009
    Posts:
    202
    Hi. I still didn't read anything about SB's compatibility with the newer FF4 and IE9. It should be nice if somebody could tell me if it's useful for a system with such browsers or maybe if it's better to wait for a new version.

    Thanks! :thumb: :thumb: :thumb:
     
  2. Doraemon

    Doraemon Registered Member

    Joined:
    Aug 5, 2009
    Posts:
    202
    An answer would be cool after 5 days... :rolleyes: :rolleyes: :rolleyes:
     
  3. Cudni

    Cudni Global Moderator

    Joined:
    May 24, 2009
    Posts:
    6,956
    Location:
    Somethingshire
    I think it is still useful
     
  4. javacool

    javacool BrightFort Moderator

    Joined:
    Feb 10, 2002
    Posts:
    4,013
    Hi,

    Apologies for the delayed reply - we've been running SpywareBlaster through a battery of tests with the final releases of FF4 and IE9.

    I can indeed confirm that all is well. SpywareBlaster 4.4 (the currently-available version) works great with both FF4 and IE9. :cool:

    Best regards,

    -Javacool
     
  5. Doraemon

    Doraemon Registered Member

    Joined:
    Aug 5, 2009
    Posts:
    202
    Thanks a lot for your reply!

    I'm a customer of family license pack and I'm glad that it can still be useful! :thumb: :thumb: :thumb:
     
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.