An error occurred while starting services.

Discussion in 'ESET NOD32 Antivirus' started by Fearl3SS, Nov 23, 2009.

Thread Status:
Not open for further replies.
  1. Fearl3SS

    Fearl3SS Registered Member

    Joined:
    Nov 23, 2009
    Posts:
    5
    Good Day.

    I hope That Some One Here could help me.

    On 1 of my Windows 2k3 Machines, I get the following error :

    "Protection status: Analysis of application protocols will not function

    An error occurred while starting services. Analysis of application protocols (POP3, HTTP) will not function."


    I did do a Complete ReInstall of Nod32. It did not seem to help.

    The antivirus updates, but it still gives me this error. I tried to update it Via the antivirus admin console, with No success.

    Can Someone Please advise.
     
  2. RyanH

    RyanH Eset Staff Account

    Joined:
    Nov 9, 2009
    Posts:
    64
  3. Fearl3SS

    Fearl3SS Registered Member

    Joined:
    Nov 23, 2009
    Posts:
    5
    Re-Installation does not solve the problem, even if it is done Described in the link.

    I did a Update of the AV to V4.2 and it did not seem to Help either, it worked fine for 3 weeks until The server had to be Rebooted. Now the Exact Same error is back.

    I have a few other servers also running the exact same OS and there is no Problem there.
    The only Diffrence between the server that has this error and the others is that it was Upgraded from a Nt/2000 System to 2k3 quite a Few years Back. Re-installing this server is not an option at all.
     
  4. Marcos

    Marcos Eset Staff Account

    Joined:
    Nov 22, 2002
    Posts:
    14,374
    I'd suggest contacting customer care and providing them a log from SysInspector for perusal. Does disabling self-defense and restarting the computer make a difference?
     
  5. Fearl3SS

    Fearl3SS Registered Member

    Joined:
    Nov 23, 2009
    Posts:
    5
    Disabled Self-defence, and Rebooted Several times, I followed this Thread
    https://www.wilderssecurity.com/showthread.php?t=199356&page=3

    And From what I Figured out is that the epfwtdir Does not start start 1st like it should, and I do not know how to change the "tag" for the driver so that it does start up 1st.

    You can start The Epfwtdir Driver Manually, and it Runs Fine for a few hours, HTTp protection is enabled in Nod and it Turns green, and then afterwards it just disable's again, and you cannot start the driver again because it is already started. You cannot stop it either.

    After Uninstallation, and "fiddling" with Firewall Settings I now get a Firewall error? But that is not of big concern now..
     
  6. Marcos

    Marcos Eset Staff Account

    Joined:
    Nov 22, 2002
    Posts:
    14,374
    A log from SysInspector might reveal another tdi driver that is in conflict with epfwtdir or malware that somehow disables the driver.
     
Thread Status:
Not open for further replies.