AMON W2003 Problem

Discussion in 'NOD32 version 2 Forum' started by Iga, Feb 1, 2005.

Thread Status:
Not open for further replies.
  1. Iga

    Iga Registered Member

    Joined:
    Feb 1, 2005
    Posts:
    2
    I'm running nod32 2.12.3 on windows 2003 server (used as web server -iis6.0).

    System works just fine until ASP.NET web applications couses error on the web site. then there's about 50% chance that system will hang. First Taskbar becomes frozen. After some times averything stops responding. :mad:

    When i disable AMON everything works just fine.

    I have excluded C:\WINDOWS\Microsoft.NET\Framework\v1.1.4322\Temporary ASP.NET Files from scaninig

    Please Help!!
     
  2. MarkJamesNodUK

    MarkJamesNodUK Registered Member

    Joined:
    Oct 12, 2004
    Posts:
    26
    Have you disabled IMON.
     
  3. Iga

    Iga Registered Member

    Joined:
    Feb 1, 2005
    Posts:
    2
    IMON is running, but when it hangs no one is surfing the web from the server.

    I'm pretty sure it's AMON, becouse when i disable it, then everything works just fine.
     
  4. Marcos

    Marcos Eset Staff Account

    Joined:
    Nov 22, 2002
    Posts:
    14,374
    Having IMON running on servers might result in such severe issues. That's also the reason why it's disabled on servers by default. At the time you can reboot the server, click the Quit button in IMON's panel, reboot the server and see if it makes a difference.
     
  5. NOD32 user

    NOD32 user Registered Member

    Joined:
    Jan 23, 2005
    Posts:
    1,766
    Location:
    Australia
    I'd also be interested to hear what happens if you did try it with IMON disabled - for one thing it's possible some of the apps and services are using HTTP to communicate with each other...
    maybe try some of these threads for more info and let us know if that sheds some light on the subject for you and helps resolve it. It is possible disabling IMON won't make any difference at all, but let's find out anyway.

    --> Server has become unstable
    --> Setup IMON on 2003 Server help
    --> NOD32 Server 03 Compatability Issue
     
    Last edited: Feb 2, 2005
  6. Blackspear

    Blackspear Global Moderator

    Joined:
    Dec 2, 2002
    Posts:
    15,115
    Location:
    Gold Coast, Queensland, Australia
    MarkJames is from Nod32 UK, and Marcos is from Eset in Slovakia, both extremely knowledgeable people, and responses given were in a timely fashion.

    Cheers :D
     
  7. Zed

    Zed Guest

    Hi, just thought that I'd chime in because I'm having the same issue with IIS 6 and ASP .NET. Windows Server 2003 would freeze up after a day or so, but sometimes it ran fine up to 5 days in a row. The server wasn't totally frozen, as I could still FTP to the server. I uninstalled Nod32 about two weeks ago, and haven't had any problems since.

    I'd like to give Nod32 another shot, and this time make sure IMon isn't installed at all. On my original installation, IMon was installed but disabled. However, I would like to hear if this issue has been fixed for anybody else first.
     
  8. NOD32 user

    NOD32 user Registered Member

    Joined:
    Jan 23, 2005
    Posts:
    1,766
    Location:
    Australia
    The issue has been fixed in all the cases I've been made aware of where IMON is either uninstalled or not installed
     
  9. Zed

    Zed Guest

    Well, I installed Nod32 again without IMON, but I still ran into the same problem. The problem must be with AMON. I even setup AMON with the most forgiving settings I could, such as safe heuristics, excluding C:\SysVol and C:\Windows, and only scanning files on create and execute, not on read. There must be some kind of compatability problem with AMON + Windows Server 2003 + IIS 6 + ASP .NET. For now I'm forced to go with a different anti-virus solution, which is a shame becuase of all the good review's I've read about Nod32.
     
  10. NOD32 user

    NOD32 user Registered Member

    Joined:
    Jan 23, 2005
    Posts:
    1,766
    Location:
    Australia
    hmmm....
     
  11. Rolo

    Rolo Guest

    I had the same prob with IIS 6 but on XP Pro SP2. Installed NOD32 and all my ASP.NET apps would hang rather than run. I definitely didn't have IMon running. Did a system restore to before installing NOD and everything worked fine again. Is this a known problem? I was only demoing so I'm using a different AV for now, but I really liked the look of NOD.

    Rolo.
     
  12. db57

    db57 Registered Member

    Joined:
    Feb 19, 2005
    Posts:
    2
    Probable probleme is the nod32 AMON not total compatible with dynamic disk...
    To exclude directory with a dynamic disk (simple,mirror,raid..); you must to enter syntax directory "\DEVICE\HARDDISKDMVOLUMES\PHYSICALDMVOLUMES\VOLUME1\WINDOWS\Microsoft.NET\Framework\v1.1.4322\Temporary ASP.NET

    To check syntax, it is necessary to test with the file test EICAR.COM, and to raise the way of the infection

    :p I'm not english
     
Thread Status:
Not open for further replies.