AMON error

Discussion in 'NOD32 version 2 Forum' started by Ryuu, Mar 16, 2007.

Thread Status:
Not open for further replies.
  1. Ryuu

    Ryuu Registered Member

    Joined:
    Mar 16, 2007
    Posts:
    2
    hi, This morning I turn on the computer. The NOD told me that there is a problem to load some files. And now The icon turn red.
    I realized that the AMON mode is off...
    I entered the NOD's setting, I clicked on the AMON mode to start, and I get this:

    http://i44.photobucket.com/albums/f3/Shinryuu8/2-3.jpg

    I wanted to re-install it, but if I install I will got the 30-days trail =[

    Please.. if someone know what I need to do to make it work again...
     
  2. anotherjack

    anotherjack Registered Member

    Joined:
    Jun 13, 2003
    Posts:
    224
    Location:
    Louisiana
    A complete uninstall and reinstall is probably your best bet. If you're currently running a licensed copy of NOD in the first place, just re-download the installation files from Eset and reenter your userid and password that you received in your subscription email. You'll be fine after that. Otherwise, you're probably running the 30 day trial in the first place, so you're no worse off than you are now regarding NOD expiration, right?
     
  3. Marcos

    Marcos Eset Staff Account

    Joined:
    Nov 22, 2002
    Posts:
    14,374
    How much RAM you have installed?
     
  4. Ryuu

    Ryuu Registered Member

    Joined:
    Mar 16, 2007
    Posts:
    2
    well... That kinda worked out ^^"
    thanks ^^"
     
  5. SoCalReviews

    SoCalReviews Registered Member

    Joined:
    Apr 14, 2006
    Posts:
    282
    Location:
    Los Angeles, CA
    I saw that exact same error while I was upgrading to the latest new version of Spy Sweeper a few weeks ago. Just to avoid any install conflicts I had temporarily disabled the "enable automatic startup of AMON" in the control center under Setup > AMON > Security and I had disabled it in the easy access area also. After installing Spy Sweeper and rebooting I could not get AMON to start at all when even when I tried to check "easy access" enable file system monitor AMON button. No matter what I did it remained greyed out. The only solution was for me to re-enable automatic startup of AMON under Setup > Security and then reboot again before it came back on. At that time the easy access button for enabling AMON could again be manually enabled or disabled. I didn't have to re-install NOD32 to fix this issue since the solution was simple and everything has worked fine since then. This issue did not seem to be related to Spy Sweeper but was a simple NOD32 settings issue that I don't remember seeing before.
     
  6. lodore

    lodore Registered Member

    Joined:
    Jun 22, 2006
    Posts:
    9,006
    spysweeper can mess anything up:D
    and has alot for me
    lodore
     
Thread Status:
Not open for further replies.