AMON causing issues with servers

Discussion in 'NOD32 version 2 Forum' started by lspook2, Jul 7, 2005.

Thread Status:
Not open for further replies.
  1. lspook2

    lspook2 Registered Member

    Joined:
    Jul 7, 2005
    Posts:
    2
    i've noticed on some servers that amon causes the machines to crash etc. the only way for them to run stable is to disable amon. i'm not happy doing this and i fear a virus may get through.

    since the last program update around the 17 or june a new issue has appeared. iomega backup pro will not work. it says when trying to do a backup that there are not enough resources. disable amon and it works. the happens on nod32 for exchange and nod32 for single user.

    does anyone have any idea whats going on with nod32. i know the amon problem on servers is a know issue with version 2 and that is was supposed to be sorted for the new one but it hasnt.
     
  2. Blackspear

    Blackspear Global Moderator

    Joined:
    Dec 2, 2002
    Posts:
    15,115
    Location:
    Gold Coast, Queensland, Australia
    Hi lspook2, welcome to Wilders.

    Have you tried leaving AMON with default scan settings, from what I remember it is important not to scan all files (though someone may correct me with this). I gather you have turned off IMON.

    No doubt there will be some of our network guru's come along to give other suggestions.

    In the meantime you might like to send a request for support with this issue by email to support@nod32.com and place a link to this thread while you are waiting.

    We would appreciate if you could keep us in the loop with your progress, as we all learn this way…

    Cheers :D
     
  3. zashita

    zashita Registered Member

    Joined:
    May 17, 2005
    Posts:
    309
    Hi lspook2,

    The installed version of Nod32 is the standard or the administrator one ?
    In AMON, with version 2.50, all files are scanned by default. But you need to exclude from scanning some extentions if MS Exchange is installed (*.EDB and *.TMP)
    You can also try to uncheck the Network for scanning in AMON.
    And it is better to have IMON disabled too.
     
  4. lspook2

    lspook2 Registered Member

    Joined:
    Jul 7, 2005
    Posts:
    2
    i know with the servers it was set to not scan all files and it stil was causing problems.
     
  5. zashita

    zashita Registered Member

    Joined:
    May 17, 2005
    Posts:
    309
    But are netword unchecked in AMON and IMON disabled (grey, not red) ?
    And what is the version ? administrator or standard ?
     
  6. alglove

    alglove Registered Member

    Joined:
    Jan 17, 2005
    Posts:
    904
    Location:
    Houston, Texas, USA
    Does the Iomega Backup Pro give the error message at the very beginning or does it happen sometime during the backup? I am wondering if AMON is taking a long time to scan a particular file, and this is causing problems.
     
Thread Status:
Not open for further replies.