AMCC 3ware Escalade 9650SE-2LP

Discussion in 'Acronis True Image Product Line' started by TAK, Apr 26, 2007.

Thread Status:
Not open for further replies.
  1. TAK

    TAK Registered Member

    Joined:
    Apr 26, 2007
    Posts:
    2
    Hello,

    I'm using True Image 9.0 Home and this controller is not recognized by the bootable rescue CD.

    Does version 10.0 support this controller? I will be willing to upgrade, if someone can confirm that it is supported. I searched for a list of supported controllers, but could not find one.

    Thank you!
     
  2. thomasjk

    thomasjk Registered Member

    Joined:
    Jul 22, 2005
    Posts:
    1,477
    Location:
    Charlotte NC
    You won't find one because there is no list. What build number are you using? If its not B3677 or B3854(latest) download them and try with both. Download the V10 trial and see if it works. Otherwise build a BartPE CD Begginer's Guide to Creating a BartPE CD with one of Mustang's plugins Mustang's BartPE Plugins.
     
  3. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello TAK,

    Thank you for choosing Acronis Disk Backup Software.

    Please make sure you use the latest build (3854) of Acronis True Image 9.0 Home. To get access to updates you should first register your software. Don't forget to recreate Acronis Bootable Rescue Media after updating.

    If updating does not solve the problem, please try booting with "acpi=off noapic" parameter as it is described in Acronis Help Post.

    If the issue persists, please collect some information to let us investigate it thoroughly:

    Please create Acronis Report and Linux system information (sysinfo.txt) as it is described in Acronis Help Post.

    Then submit a request for technical support. Attach all the collected files and information to your request along with the step-by-step description of the actions taken before the problem appears and the link to this thread. We will investigate the problem and try to provide you with a solution.

    Thank you.
    --
    Marat Setdikov
     
  4. TAK

    TAK Registered Member

    Joined:
    Apr 26, 2007
    Posts:
    2
    The latest 9.0 build offered to me ist 3694 which I'm already using (german version). I'll try the "acpi=off noapic"-trick and the 10.0 trial and report back.
     
Thread Status:
Not open for further replies.