Am I missing something???

Discussion in 'Acronis True Image Product Line' started by max0071, Jul 21, 2006.

Thread Status:
Not open for further replies.
  1. max0071

    max0071 Registered Member

    Joined:
    Jun 24, 2006
    Posts:
    201
    I backup to my internal second HD and USB external HD (redundancy). I validate both after backing up. However when I go to my log files in ATI and check them out they only tell me the date of the process.

    It does NOT give me the title of the backup or validation. I let the default name ie MyBackup(8 ) on the HD's. However the log files do not refer to the same title as is indicated on the HD's.

    So how do I know if the right backup has been validated or that it was. My log files just tell me a backup or validation has taken place and gives me the time and date only.....not the name of the backup or validation file.

    Is it somewhere...........am I missing something!!!!

    Thanks for your comments.
     
    Last edited: Jul 21, 2006
  2. max0071

    max0071 Registered Member

    Joined:
    Jun 24, 2006
    Posts:
    201
    Anyoneo_Oo_O??
     
  3. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello max0071,

    Thank you for choosing Acronis Disk Backup Software.

    We are very sorry for the delay with the response.

    I have the latest build (3677) of Acronis True Image 9.0 Home installed on my computer (Windows XP Professional) and the backup archive validation operation log is shown on the screen shot below. As you can see it reflects all the information about the backup archive that is being validated including it's full file name (path), number of incremental images, creation date, etc.

    If you use the latest build (3677) of Acronis True Image 9.0 Home and still do not see the details of the backup archive validation process in the resulting log then please make a screen shot similar to that posted below.

    Please also create Windows System Information as it is described in Acronis Help Post.

    Then please submit a request for technical support. Provide the files collected in your request along with the step-by-step description of the actions taken before the problem appears and the link to this thread. We will investigate the problem and try to provide you with the solution.

    Thank you.
    --
    Alexey Popov
     

    Attached Files:

  4. max0071

    max0071 Registered Member

    Joined:
    Jun 24, 2006
    Posts:
    201
    Alex........thanks for the response..........my screen is not like yours ie I do not see the backup identity # as your screenshot does in either the backup log or the validation log. I will attempt to deliver the information you requested when I have about 3 hours to figure how to do so........bear with me and thanks. Yes I have the latest build.
     
  5. Christopher_NC

    Christopher_NC Registered Member

    Joined:
    Jun 24, 2006
    Posts:
    293
    Location:
    North Carolina USA
    Alexey,

    I just came upon this thread, and would also like to see which Archives I have validated in the log.

    I use TI 9.3677, and just conducted two tests, to see if I could figure out why some entries in my log show Validation location info, as your screen shot shows, and others don't.

    In the first test, I validated a Disk/Partition Archive, in Windows XP Pro. The log entry does not show Validation Location Info:

    The second line of the Log entry reads:

    2. Type: Information__Module: 1__[error code/time/date]__Message: Pending operation 3 started: "Verifying backup archive."

    (I've attached a screen shot of this Log Viewer entry.)

    In the second test, I validated a Files and Folders Archive. The resulting Log Entry does show the Validation Location Info, and looks similar to the screen shot in your post.

    2. Type: Information__Module: 11__[error code/time/date]__Message: Backup Archive Validation Location:"S:\test usb copy..." Archive Type: FileArchive created:...

    So, it seems that TI is only showing Archive Validation Location info for Verification of Files & Folders Archives, not of Disk/Partition Archives.

    Here's the Screen Shot of the Disk/Partition Validation Log Entry: (I've included the other screen shot in my next post)
     

    Attached Files:

    Last edited: Aug 8, 2006
  6. Christopher_NC

    Christopher_NC Registered Member

    Joined:
    Jun 24, 2006
    Posts:
    293
    Location:
    North Carolina USA
    Here's the Screen Shot of the Log Entry for the Files and Folders Validation, which does show Location Info:
     
    Last edited: Aug 8, 2006
  7. max0071

    max0071 Registered Member

    Joined:
    Jun 24, 2006
    Posts:
    201
    Christopher your a genius.........exactly.......I usually only do image backups (all files and folder) and on that validation log file I get "Module 1". On the one occasion when I selected some files and folders, my validation log does give me the specific backup file # that it validated and its in the "Module 11" line...exactly as you have spelled out here. Thanks you've saved me a lot of grief in trying to report this and take a snapshot of the windows, that you have so brilliantly spelled out here.

    "So, it seems that TI is only showing Archive Validation Location info for Verification of Files & Folders Archives, not of Disk/Partition Archives."
     
    Last edited: Aug 8, 2006
  8. Christopher_NC

    Christopher_NC Registered Member

    Joined:
    Jun 24, 2006
    Posts:
    293
    Location:
    North Carolina USA
    Glad I could be of assistance!

    It feels good to have a problem that can actually be solved for a change. Now, if we could just lick the rest of them...

    And, let's hope that solving this puzzle leads to Acronis rewriting the code to include Location Information on all Log Entries.
     
  9. max0071

    max0071 Registered Member

    Joined:
    Jun 24, 2006
    Posts:
    201
    I was just in the process of trying to make a report and trying to figure out how to take snapshots etc...........whew........you came along in the nick of time, I would have been up all nite.

    Bottom line if you make image backups then you don't get the info in your validation log files, if you make a file and folders backup, you do.....I feel smart......thanks to you........well done!!!
     
  10. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello Christopher_NC,

    Thank you for choosing Acronis Disk Backup Software.

    Please accept our apologies for the delay with the response.

    Thank you for the provided information. I have forwarded this issue to our Develpment Team. We will try to do the best in order to correct this information and include the details of the backup archive validation process into both log file.

    Thank you again for your cooperation.
    --
    Aleksandr Isakov
     
    Last edited: Aug 17, 2006
Thread Status:
Not open for further replies.