Allowing remote access with NOD32

Discussion in 'ESET Smart Security' started by imran0, Sep 10, 2009.

Thread Status:
Not open for further replies.
  1. imran0

    imran0 Registered Member

    Joined:
    Sep 10, 2009
    Posts:
    2
    Hey

    I have NOD32 Smart Security 4

    Im currently having trouble connecting to my PC remotely with NOD32 enabled.
    I want to be able to connect to my PC (Or more specifically remote desktop application TightVNC) via the internet.

    Currently I've only been able to get it to work within the network. I've added the remote ports 5800 and 5900 but it still doesnt work.

    I'd appreciate it if someone could help me resolve this
     
  2. jerick70

    jerick70 Registered Member

    Joined:
    Feb 28, 2008
    Posts:
    53
    Hi imran0,

    The first thing is see is that you setup ports 5800 and 5900 as remote ports. This won't work. You will want to setup the ports as local ports and then allow whatever IPs from remote. This just may be how you are explaining it though. Can you post a screen shot of the settings you are using in the exception?

    Jeff

     
  3. imran0

    imran0 Registered Member

    Joined:
    Sep 10, 2009
    Posts:
    2
  4. Marcos

    Marcos Eset Staff Account

    Joined:
    Nov 22, 2002
    Posts:
    14,374
    Maybe you could switch to learning mode for a while so that the appropriate rules are created automatically and revise them afterwards, before switching to interactive or automatic mode with exceptions.
     
  5. ASpace

    ASpace Guest


    Could you try to remove the application from the rules so that ports 5900 and 5800 are opened for any application . I have quite a lot of clients I have installed VNC on and they work fine with such a rule . Additionannly , you could change the director to "Both"
     
Thread Status:
Not open for further replies.