All Outlook messages tagged...

Discussion in 'ESET Smart Security v3 Beta Forum' started by Chuck_IV, May 7, 2007.

Thread Status:
Not open for further replies.
  1. Chuck_IV

    Chuck_IV Registered Member

    Joined:
    Aug 17, 2005
    Posts:
    133
    I'm using Outlook 2007 and with the Email AV scanning(I'm not using the antispam portion), I noticed, I am getting Tags, that this email was scanned, on ALL emails, even tho I have it set to only tag infected emails.

    Just to check, I have now changed it to don't tag ANY emails, but I haven't received any new email yet, to see if it gets tagged.
     
  2. Sjoeii

    Sjoeii Registered Member

    Joined:
    Aug 26, 2006
    Posts:
    1,240
    Location:
    52?18'51.59"N + 4?56'32.13"O
    You can change these in the setting area.
    Please go to set up->pop3->uncheck tags
    This is the mail security area not the anti spam.
     
  3. Chuck_IV

    Chuck_IV Registered Member

    Joined:
    Aug 17, 2005
    Posts:
    133

    Correct. I have already done that. The settings I refered to, in my initial post, are the ones you are refering to. It was set to only tag messages that were infected, yet it tags every message, saying it was scanned. I have now selected to not tag any message at all, but didn't get a chance, last night, to check and see if it was still tagging them.
     
  4. Sjoeii

    Sjoeii Registered Member

    Joined:
    Aug 26, 2006
    Posts:
    1,240
    Location:
    52?18'51.59"N + 4?56'32.13"O
    To let it work well you have to set it to tag never
     
  5. Chuck_IV

    Chuck_IV Registered Member

    Joined:
    Aug 17, 2005
    Posts:
    133
    FYI, this is still happening, with the new 1a version too.

    Every email, has the following tag at the bottom of it...



    In Antivirus Protection|EMail Protection|Microsoft Outlook|Tags, I both options set to "Never", yet I still get the tag.
     
  6. Marcos

    Marcos Eset Staff Account

    Joined:
    Nov 22, 2002
    Posts:
    14,374
    Perhaps you could export your config and post it here so that we can import it and see the configuration you've used. If you have other than the temporary beta user/pass entered, make sure to remove it before you post the file here.
     
  7. Chuck_IV

    Chuck_IV Registered Member

    Joined:
    Aug 17, 2005
    Posts:
    133
    I've attached the xml file(it is renamed to a txt file, for uploading).
     

    Attached Files:

    • ess.txt
      File size:
      30.9 KB
      Views:
      14
  8. Marcos

    Marcos Eset Staff Account

    Joined:
    Nov 22, 2002
    Posts:
    14,374
    pop3_write_type is set to 2 in your xml file. For tags to be not appended, it must be set to 0.
     
  9. Chuck_IV

    Chuck_IV Registered Member

    Joined:
    Aug 17, 2005
    Posts:
    133
    Ok, thanx. Is that setting changeable in the interface or do I need to change it in the xml and reimport it? I would have expected the options in the "Tags" section to control this, since I had them both to "never".
     
  10. Marcos

    Marcos Eset Staff Account

    Joined:
    Nov 22, 2002
    Posts:
    14,374
    In the setup tree, go to Email protection -> POP3 and select Never from the drop-down menu.
     
  11. Chuck_IV

    Chuck_IV Registered Member

    Joined:
    Aug 17, 2005
    Posts:
    133
    Thank you, but this is a bit confusing. What does the Outlook settings, that I had set to Never, actually do then? I would have thought that, since I am using Outlook, those settings would take precedence, while the pop3 setting would be for other email packages.

    ***EDIT***

    Also, I had to uninstall and reinstall ESS, when I did, before doing anything, I went in and set the POP3 setting from ALL to "Infected Email Only", however, the first time I checked my email, it STILL tagged everything. It was only whwen I changed it to Never, then back to "Infected Email Only", did it stop tagging all email.
     
    Last edited: May 14, 2007
Thread Status:
Not open for further replies.