All incoming mails tagged as ***SPAM***

Discussion in 'ESET NOD32 Antivirus' started by skymeat46, Mar 18, 2011.

Thread Status:
Not open for further replies.
  1. skymeat46

    skymeat46 Registered Member

    Joined:
    Mar 18, 2011
    Posts:
    3
    Hi!!

    I'm just a new member on this forum and i would like to knwo more about a behaviour that i'm experiencing on my computer:

    All incoming mails are tagged as ***SPAM***, i tried everything on email protection configuration but didn't find any notify to apply this kind of tag.

    Im using eset nod32 4.2.67.10

    My computer has no other AV solution neither antispam protection, disableing email protection the same error, disableing scan of POP3 by nod32 configuration interface same error,

    Please help me!!!!

    Thanks in advance for attending this issue and hope to receive answers related

    Cheers!!!
     
  2. jimwillsher

    jimwillsher Registered Member

    Joined:
    Mar 4, 2009
    Posts:
    668
    Hi,

    ESET NOD32 does not have any spam component, but ESET Smart Security does. Can you confirm exactly which product you have please?


    Jim

    EDIT: ***SPAM*** is also remarkably similar to the default tag used by SpamAssassin. Perhaps your upstream provider has applied antispam filtering? Perhaps you can check using a webmail facility, so you see the email before it has been downloaded to your computer?
     
  3. skymeat46

    skymeat46 Registered Member

    Joined:
    Mar 18, 2011
    Posts:
    3
    Hey Jim,

    It's nod32 sure!!! but this software even has email protection and scan incoming emails, does not have the instruction to introduce ***SPAM*** tag on incoming mail??

    thanks,

    Al
     
  4. jimwillsher

    jimwillsher Registered Member

    Joined:
    Mar 4, 2009
    Posts:
    668
    No, i'm pretty sure it can only identify viruses and NOT spam.

    Check with webmail if you can, or check with your ISP. But I'm pretty sure this text will already be atatched before it reaches your computer.


    Jim
     
  5. skymeat46

    skymeat46 Registered Member

    Joined:
    Mar 18, 2011
    Posts:
    3
    i'll do it.

    Thanks
     
  6. siljaline

    siljaline Former Poster

    Joined:
    Jun 29, 2003
    Posts:
    6,619
    As Jim said, check with your ISP and verify if the Program is not installed, in some way, on your machine as it is openly available.

    You may also check your append tag settings.
     
Thread Status:
Not open for further replies.