all cookies have died????

Discussion in 'SpywareBlaster & Other Forum' started by Arcane_Draco, Apr 29, 2005.

Thread Status:
Not open for further replies.
  1. Arcane_Draco

    Arcane_Draco Registered Member

    Joined:
    Apr 29, 2005
    Posts:
    6
    i installed the program and put on all protection... i couldnt get any cookies anywhere to work.. so i kept disabling protection till there was none left... still no cookies allowed anywhere... Then i uninstalled AND STILL COOKIES ARE BLOCKED!o_O how to i reenable cookieso_O they arnt blocked in ie...
     
  2. Bubba

    Bubba Updates Team

    Joined:
    Apr 15, 2002
    Posts:
    11,271
    When you say they are not blocked....are you saying you do not see the list of URL's in IE Tools\Internet Options\Privacy tab\Web Sites\Edit ?

    One other question....are you using Spybot....in particular it's Immunize feature ?
     
  3. Arcane_Draco

    Arcane_Draco Registered Member

    Joined:
    Apr 29, 2005
    Posts:
    6
    nope i dont use spybot..... and ive gone down to having all cookies enabled on internet explorer yet still didnt work
    it started after i installed spywareblaster...
     
  4. Bubba

    Bubba Updates Team

    Joined:
    Apr 15, 2002
    Posts:
    11,271
    I feel I am totally mis-understanding you. You are wanting to allow all cookies....and you are saying Spywareblaster is preventing you from allowing all cookies :doubt:
     
  5. Arcane_Draco

    Arcane_Draco Registered Member

    Joined:
    Apr 29, 2005
    Posts:
    6
    well i believe it is blocking a lot of my cookies... but i dont get it now... the cookies for this forum work... but the cookies from almost all other places i go dont...:?
     
  6. Bubba

    Bubba Updates Team

    Joined:
    Apr 15, 2002
    Posts:
    11,271
    To fully eliminate that Spywareblaster is possibly causing your problem....Please open the program and select Disable All Protection as shown in pic below. Re-visit the sites in question and post back your findings Please. Afterwards you can then Enable only the items you want.
     

    Attached Files:

  7. Arcane_Draco

    Arcane_Draco Registered Member

    Joined:
    Apr 29, 2005
    Posts:
    6
    tried that... didnt work... still no cookies... i didnt get this till i installed spywareblaster.... thats the only thing that im goin on... mabye it was something that happened around the same time....
     
  8. Bubba

    Bubba Updates Team

    Joined:
    Apr 15, 2002
    Posts:
    11,271
    Please give that some thought because Spywareblasters cookie protection is pretty straight forward. The Web site cookie URL's are either added to IE's Privacy tab\Web Sites or they are not. You can check as mentioned in earlier post by looking in IE"s Tools\Internet Options\Privacy tab\Web Sites\Edit....the sites will be listed or they want. That's the only cookie feature that Spywareblaster has. There is no other cookie setting that can cause this :doubt:
     
  9. Arcane_Draco

    Arcane_Draco Registered Member

    Joined:
    Apr 29, 2005
    Posts:
    6
    well do you have any idea what could cause this because this has never happened to me before and i really dont know what to do
     
  10. Bubba

    Bubba Updates Team

    Joined:
    Apr 15, 2002
    Posts:
    11,271
    What other programs are you using as far as Security\Privacy is concerned ?
     
  11. Arcane_Draco

    Arcane_Draco Registered Member

    Joined:
    Apr 29, 2005
    Posts:
    6
    well bubba i figured it out... it wasnt spywareblaster at all... im sorry for suspecting...
    it was kerio firewall... i had to disable the anti-cookie thing. thank you for your help :\
     
  12. Bubba

    Bubba Updates Team

    Joined:
    Apr 15, 2002
    Posts:
    11,271
    Better safe than sorry ;)
    As I suspected....hence the request for other installed software.
    You are Welcome....and do not ever hesitate to question programs.
     
  13. xxx2

    xxx2 Guest

    Hello,

    You are not alone. I have problems with cookies also. Some cookies are shown in IE and Firefox and some are not. When they are not, they affect the way I can access web pages ie what page I can I what pages I can not. i have disable spywareblaster and it does not solve the proble. I am using Zonealarm which is not blocking cookies. Why do some cookies load and some do not in IE and Firefox. Can anyone help? Thanks.
     
  14. I'm having trouble too. I can't get into hotmail.
    I keep getting the message that I need to enable cookies.
    This just started happening since I downloaded the 5-2-05 update.
    I clicked disable all protection, and I still can't get into hotmail.
    I tried going through the IE menu
    tools > internet options > privacy > sites > Hotmail.com always allow > ok
    still can't get into hotmail.
    When I go back into the IE menu, Hotmail isn't listed as Always Allow.
    It's like it doesn't save my new setting (to allow hotmail) even though I click ok.
     
Thread Status:
Not open for further replies.