All Acronis 11 Home Users need a refund!!!

Discussion in 'Acronis True Image Product Line' started by WFO, Nov 17, 2007.

Thread Status:
Not open for further replies.
  1. WFO

    WFO Registered Member

    Joined:
    Feb 9, 2005
    Posts:
    22
    Why? it does not work period!!! At least TI10 could restore a Vista 64 boot disk. Of course you needed your install disk to do a repair afterwards. That was acceptable because no data was lost. TI 11 Home is useless. You can backup and verify an archive. When you try to restore it you are hosed. When done through the program... you are prompted to reboot. After loading, Acronis crashes before restoring the archive you want. Booting form the rescue media is equally useless. Everything is fine till you try to select your Raid 0 boot disk as the target for the restore. All you get is the non raid disk your archive is stored on for the option to restore to. Home 10 rescue media says home 11 archives are corrupt. I won't jump through hoops helping you troubleshoot your software. I want a refund. PM me and I'll provide my purchase info.:rolleyes:
     
  2. bodgy

    bodgy Registered Member

    Joined:
    Sep 22, 2005
    Posts:
    2,387
    Location:
    Qld.
    Would you like to let the rest of us in on the secret of your Raid chipset and the TI11 build you're using?

    This would be helpful in either helping you or someone else who has a problem.


    Colin
     
  3. farmerlee

    farmerlee Registered Member

    Joined:
    Jul 1, 2006
    Posts:
    2,585
    Yeah i've had similar problems with v10 & v11, they don't recognize my old sis raid controller. I can backup from windows fine but if i try to do a restore from the bootdisk the raid array doesn't show up, just the 2 individual drives. Luckily i've been able to work around it by using the TI bartpe plugin.
     
  4. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello all,

    Thank you for choosing Acronis Disk Backup Software.

    WFO, could you please create Acronis Report and Linux system information (sysinfo.txt) as it is described in Acronis Help Post? Then submit a request for technical support with the subject indicating that you want to contact Alex Bogomolov. Attach all the collected files and information to your request along with the step-by-step description of the actions taken before the problem appears and the link to this thread. We will investigate the problem and definitely will provide you with a solution. We also promise that in case the solution is not found you will get your money back shortly.

    Thank you.

    Best Regards,
    Alexey Bogomolov
     
Thread Status:
Not open for further replies.