Alignment Tool won't work on boot partition

Discussion in 'Other Paragon Disk Utilities' started by itsmezed, Jun 16, 2010.

Thread Status:
Not open for further replies.
  1. itsmezed

    itsmezed Registered Member

    Joined:
    Jun 16, 2010
    Posts:
    7
    Thusfar the Partition Alignment Tool has successfully aligned all my internal and external drives/partitions except for the boot partition. When running the tool you can select it in the Tool, and on rebooting in *appears* to do something, but on returning to Windows the partition still shows as unaligned.

    Any ideas here? o_O
     
  2. SIW2

    SIW2 Registered Member

    Joined:
    Sep 6, 2009
    Posts:
    1,572
  3. itsmezed

    itsmezed Registered Member

    Joined:
    Jun 16, 2010
    Posts:
    7
    Sadly, it doesn't work. The PAT steadfastly refuses to align the C: (boot/system) partition. Oddly enough, it aligned said partition just fine on my notebook. o_O
     
  4. SIW2

    SIW2 Registered Member

    Joined:
    Sep 6, 2009
    Posts:
    1,572
    Sorry for the late reply.

    That would seem to indicate there is something about the configuration of your machine or the drive geometry that is stopping it.

    If you have another Paragon app. installed and try to do a backup image - does it give any error messages about the partition in question?
     
  5. itsmezed

    itsmezed Registered Member

    Joined:
    Jun 16, 2010
    Posts:
    7
    Nope, it backs up without issue.
     
  6. g28sha

    g28sha Registered Member

    Joined:
    Jul 2, 2010
    Posts:
    2
    It works fine with me in boot mode (xp sp3). However, it is necessary to run first a chkdsk operation within windows. If not, then pat will stop at the 'checking files integrity' stage. My partitions are now aligned.
     
  7. itsmezed

    itsmezed Registered Member

    Joined:
    Jun 16, 2010
    Posts:
    7
    I should have mentioned that I am running Windows 7 Pro, 64-bit.

    As far as chkdsk, I've run it and it comes up clean. I'll give it another try though.
     
  8. itsmezed

    itsmezed Registered Member

    Joined:
    Jun 16, 2010
    Posts:
    7
    So, it attempts to align on reboot. I see a 'flushing buffers' message twice, it starts 'checking file system integrity', then it just reboots and fails to align the partition. I've ran chkdsk multiple times, and this partition has never failed to come up clean, so I'm not sure what the problem is exactly. o_O
     
  9. g28sha

    g28sha Registered Member

    Joined:
    Jul 2, 2010
    Posts:
    2
    Have you tried checkdisk with both options : automatically fix file systems errors and scan for and attempt recovery of bas sectors ?
     
  10. itsmezed

    itsmezed Registered Member

    Joined:
    Jun 16, 2010
    Posts:
    7
    Yes, I ran it with both options
     
Loading...
Thread Status:
Not open for further replies.