alert in RVS3 log

Discussion in 'General Returnil discussions' started by fuquen, May 7, 2011.

Thread Status:
Not open for further replies.
  1. fuquen

    fuquen Registered Member

    Joined:
    Jan 3, 2010
    Posts:
    95
    Installed RSS 2011 Home a few days ago.
    In RVS3 log and in every line of records, there is an "alert" right after the date and time.
    Is this normal or abnormal?
    What is wrong if it is not normal?
    And how to correct this?

    THANK YOU VERY MUCH!
     
  2. Coldmoon

    Coldmoon Returnil Moderator

    Joined:
    Sep 18, 2006
    Posts:
    2,981
    Location:
    USA
    Hi,
    What is the text of the Alert entries in the log? Are they the same every time or different? Regardless of uniqueness, please post the relevant text so I have a better idea of what is happening.

    Thanks
    Mike
     
  3. fuquen

    fuquen Registered Member

    Joined:
    Jan 3, 2010
    Posts:
    95
    Mr. Coldmoon

    Really appreciate your help

    The following is part of the entries made in 5 seconds in the afternoon today.
    Please delete them if you do not need these many.

    Thank you very much


    2011-05-09 15:25:18 alert WebServerHandlerGeneric::ExecuteWebCommand[8E8]: Start processing command 50
    2011-05-09 15:25:18 alert WebServerHandlerGeneric::ExecuteWebCommand[8E8]: DB Opened
    2011-05-09 15:25:18 alert WebServerHandlerGeneric::ExecuteWebCommand[8E8]: RemoteControl Enabled
    2011-05-09 15:25:18 alert WebServerHandlerGeneric::ExecuteWebCommand[8E8]: Params - -715441810, 1304958216174, 0, 3600000, 0
    2011-05-09 15:25:18 alert WebServerHandlerGeneric::ExecuteWebCommand[8E8]: Urgent configure: 0, 0, 0, 1304954718000, 1304954718495
    2011-05-09 15:25:18 alert WebServerHandlerGeneric::ExecuteWebCommand[8E8]: Stage R2
    2011-05-09 15:25:18 alert WebServerHandlerGeneric::ExecuteWebCommand[8E8]: Stage R2 before schedule check
    2011-05-09 15:25:18 alert WebServerHandlerGeneric::ExecuteWebCommand[8E8]: Stage R2 doing ProcessIncomingCommands - 21600000
    2011-05-09 15:25:18 err COMM[8E8]: failed to fetch https://n1.p.returnilvirtualsystem.com/1/a/8F28B5E8561F48DD1006F85A7A2161C0
    2011-05-09 15:25:18 alert WebServerHandlerGeneric::LoadClientGroups[8E8]: Getting client groups from libcomm:
    2011-05-09 15:25:18 alert WebServerHandlerGeneric::LoadClientGroups[8E8]: Getting client group from libcomm: 10
    2011-05-09 15:25:18 alert WebServerHandlerGeneric::LoadClientGroups[8E8]: Getting client group from libcomm: 1000
    2011-05-09 15:25:18 alert WebServerHandlerGeneric::LoadClientGroups[8E8]: Getting client group from libcomm: 1001
    2011-05-09 15:25:18 alert WebServerHandlerGeneric::LoadClientGroups[8E8]: Getting client group from libcomm: 1094
    2011-05-09 15:25:18 alert WebServerHandlerGeneric::LoadClientGroups[8E8]: Getting client group from libcomm: 11
    2011-05-09 15:25:18 alert WebServerHandlerGeneric::LoadClientGroups[8E8]: Getting client group from libcomm: 1339
    2011-05-09 15:25:18 alert WebServerHandlerGeneric::LoadClientGroups[8E8]: Getting client group from libcomm: 1363
    2011-05-09 15:25:18 alert WebServerHandlerGeneric::LoadClientGroups[8E8]: Getting client group from libcomm: 1376
    2011-05-09 15:25:18 alert WebServerHandlerGeneric::LoadClientGroups[8E8]: Getting client group from libcomm: 1378
    2011-05-09 15:25:18 alert WebServerHandlerGeneric::LoadClientGroups[8E8]: Getting client group from libcomm: 1383
    2011-05-09 15:25:18 alert WebServerHandlerGeneric::LoadClientGroups[8E8]: Getting client group from libcomm: 1384
    2011-05-09 15:25:18 alert WebServerHandlerGeneric::LoadClientGroups[8E8]: Getting client group from libcomm: 1414
    2011-05-09 15:25:18 alert WebServerHandlerGeneric::LoadClientGroups[8E8]: Getting client group from libcomm: 1428
    2011-05-09 15:25:19 alert RvsBLDatabaseHandler::HandleCommand[4B0]: Checking for the postpone interval - 0_1304954719540
    2011-05-09 15:25:19 alert RvsBLDatabaseHandler::HandleCommand[4B0]: Checking for the postpone interval passed
    2011-05-09 15:25:20 alert UploadImpl::parseDataRequests[4B0]: Start
    2011-05-09 15:25:22 alert WebServerHandlerGeneric::ExecuteWebCommand[8E8]: Start processing command 53
    2011-05-09 15:25:22 alert WebServerHandlerGeneric::ExecuteWebCommand[8E8]: DB Opened
    2011-05-09 15:25:22 err COMM[8E8]: failed to fetch https://80.91.172.203/1/a/8F28B5E8561F48DD1006F85A7A2161C0
    2011-05-09 15:25:22 alert WebServerHandler::processUploads[8E8]: Checking for the postpone interval - 0_1304954722411
    2011-05-09 15:25:22 alert WebServerHandler::processUploads[8E8]: Checking for the postpone interval passed
    2011-05-09 15:25:22 err COMM[8E8]: failed to fetch https://n1.p.returnilvirtualsystem.com/1/a/8F28B5E8561F48DD1006F85A7A2161C0
    2011-05-09 15:25:23 alert COMApiHandlerGeneric::GetProductState[94C]: STARTED THREAD - 2380
    2011-05-09 15:25:23 alert COMApiHandlerGeneric::GetClientConfig[94C]: STARTED THREAD - 2380
    2011-05-09 15:25:23 alert COMApiHandlerGeneric::GetClientID[94C]: STARTED THREAD - 2380
    2011-05-09 15:25:23 alert COMApiHandlerGeneric::GetProductState[94C]: STARTED THREAD - 2380
    2011-05-09 15:25:23 alert COMApiHandlerGeneric::GetProductState[94C]: STARTED THREAD - 2380
    2011-05-09 15:25:23 alert COMApiHandler::GetFileList[94C]: STARTED THREAD - 2380
    2011-05-09 15:25:23 alert COMApiHandler::GetFileList[94C]: STARTED THREAD - 2380
     
  4. Coldmoon

    Coldmoon Returnil Moderator

    Joined:
    Sep 18, 2006
    Posts:
    2,981
    Location:
    USA
    Have you had any issue getting signature or cloud updates?

    Mike
     
  5. fuquen

    fuquen Registered Member

    Joined:
    Jan 3, 2010
    Posts:
    95
    Mr. Coldmoon

    Thank you!


    "Have you had any issue getting signature or cloud updates?"
    I really do not know.
    There has been no meassage in this regard.
    The automatic updates show "successful update" every 2 minutes.

    RSS 2011 is installed on
    Windows XP Pro. sp2 [32b]
    Windows Vista Home Prem. sp1 [32b]
    Windows 7 Pro. [64]
    All of their automatic updates show "successful update" every 2 minutes.
    All of their RVS3 logs show the same records as previously posted.

    Thank you!
     
  6. Coldmoon

    Coldmoon Returnil Moderator

    Joined:
    Sep 18, 2006
    Posts:
    2,981
    Location:
    USA
    Hi,
    The references to the database threw me off as I assumed there was a problem getting updates. I asked one of the QC Engineers to take a closer look at the output and he replied:

    1. The snippet actually shows that these things were done successfully
    2. The "Alert" tag in the log is an efficiency tool for the Engineers to locate and check certain portions of the log where it is likely that an issue (if present) would be logged. IOW's, the alert is a "Look Here!" tag for the Engineers during an investigation to help them identify both problems and where the program is working as expected.

    The format of the log is very technical and appears somewhat indecipherable as it is meant to be read and analyzed by a software engineer with the usual popup alerts being the method for presenting an issue that the user needs to be aware of in more user friendly and actionable language.

    So you can take this away from this discussion: If you do not get a popup with a message warning you of an issue or see an indicator within the GUI, you are most likely ok and the software should be performing as expected.

    Mike
     
  7. fuquen

    fuquen Registered Member

    Joined:
    Jan 3, 2010
    Posts:
    95
    Thank you, Mr. Coldmoon!

    I shall let the RSS 2011 run this way for awhile and see how it goes.

    Thank you very much!
     
  8. fuquen

    fuquen Registered Member

    Joined:
    Jan 3, 2010
    Posts:
    95
     
Thread Status:
Not open for further replies.