alarms

Discussion in 'Trojan Defence Suite' started by jargonize, Dec 30, 2004.

Thread Status:
Not open for further replies.
  1. jargonize

    jargonize Registered Member

    Joined:
    Jun 18, 2003
    Posts:
    22
    ran the full scan a couple of times, redownloaded tds-3. the scans show 1763 alarms, they say trojan client\edit server found. i'm pretty sure i don't have any bad bugs, not 100% though. is there an adjustment on tds-3 to fix this? i would have to do a clean reinstall if i thought these alarms were real. almost every piece of software and half the system files are showing alarms. ? any ideas?
     
  2. puff-m-d

    puff-m-d Registered Member

    Joined:
    Feb 13, 2002
    Posts:
    4,449
    Location:
    North Carolina, USA
    It sounds like your radius file may be corrupt. You can try a manual download of the radius files from HERE and see if that helps if you are sure most of what TDS is alarming on is incorrect...

    HTH...
     
  3. jargonize

    jargonize Registered Member

    Joined:
    Jun 18, 2003
    Posts:
    22
    hi, yes pretty sure, these are just false alarms. downloaded the file to my desktop, open the folder but don't know which file to drag it into. the radius file? or tds-3 exe file? there's about 25 files there. none say directory file?
     
  4. puff-m-d

    puff-m-d Registered Member

    Joined:
    Feb 13, 2002
    Posts:
    4,449
    Location:
    North Carolina, USA
    Just put it in your TDS main folder overwriting the one that is already there. You do not have to open it.... Just be sure TDS is closed when you do it, then restart it....
     
  5. jargonize

    jargonize Registered Member

    Joined:
    Jun 18, 2003
    Posts:
    22
    it seemed to work, the alarms don't show anymore, have to wait to see if the update works, maybe monday. but thanks for your help. i'll run the full scan later. was going nuts last nite when they showed up that way, got a couple of online scans all were clear.
     
  6. puff-m-d

    puff-m-d Registered Member

    Joined:
    Feb 13, 2002
    Posts:
    4,449
    Location:
    North Carolina, USA
    I am just glad that a simple fix was all you needed ;) ....
     
Thread Status:
Not open for further replies.