Agnitum website having issues?

Discussion in 'other firewalls' started by Kayracc, Apr 26, 2013.

Thread Status:
Not open for further replies.
  1. Kayracc

    Kayracc Registered Member

    Joined:
    Jul 5, 2008
    Posts:
    96
  2. KelvinW4

    KelvinW4 Registered Member

    Joined:
    Oct 11, 2011
    Posts:
    1,199
    Location:
    Los Angeles, California
    "Error connecting to database" So nope, its down.
     
  3. Kayracc

    Kayracc Registered Member

    Joined:
    Jul 5, 2008
    Posts:
    96
    Yeah it's been like that for quite some time. 5+ hours atleast. Started to think it was just me as I was trying to get in touch with support about a compatability issue.
     
  4. KelvinW4

    KelvinW4 Registered Member

    Joined:
    Oct 11, 2011
    Posts:
    1,199
    Location:
    Los Angeles, California
    Main page works fine.
     
  5. c2d

    c2d Registered Member

    Joined:
    Sep 26, 2007
    Posts:
    570
    Location:
    Bosnia
    Works fine from here.
     
  6. stapp

    stapp Global Moderator

    Joined:
    Jan 12, 2006
    Posts:
    7,267
    Location:
    England
    All links, drop down menus etc. from main page return the error.
     
  7. JRCATES

    JRCATES Registered Member

    Joined:
    Apr 7, 2005
    Posts:
    1,203
    Location:
    USA
    I've been having this problem for quite some time, as evidenced by this thread:

    https://www.wilderssecurity.com/showthread.php?t=345156

    My ISP (Insight Cable, which is owned by Time Warner) is trying to blame Agnitum. According to Insight, they ran a trouble ticket and told me when I followed up that Insight's Public IP Scope is being blocked by agnitum.com

    They gave me an email address to contact (abuse@softlayer), but I've written them twice over the past two weeks and they're worthless. They haven't even acknowledged my emails

    EDIT: Of course, I just now clicked the link that Kayracc provided....and the home page is working. All other links, though, are not
     
  8. hayc59

    hayc59 Updates Team

    Joined:
    Oct 29, 2008
    Posts:
    2,124
    Location:
    R.I.P. Roger(roddy32)
    All drops are dong it also for me
    see image

    Notified the owners
     

    Attached Files:

    • er.gif
      er.gif
      File size:
      2.3 KB
      Views:
      209
  9. wat0114

    wat0114 Registered Member

    Joined:
    Aug 5, 2012
    Posts:
    1,983
    Location:
    Canada
    Tried several of the links and they open no problem. Maybe it's fixed now for everyone else?
     
  10. LoneWolf

    LoneWolf Registered Member

    Joined:
    Jan 2, 2006
    Posts:
    3,408
    Yesterday I had problems with their site but today all seems to be working as should be.
     
  11. hayc59

    hayc59 Updates Team

    Joined:
    Oct 29, 2008
    Posts:
    2,124
    Location:
    R.I.P. Roger(roddy32)
    all good now for me also ;)
     
  12. Kayracc

    Kayracc Registered Member

    Joined:
    Jul 5, 2008
    Posts:
    96
    Yup back to business as usual, and my support request sent in ;)
     
  13. JRCATES

    JRCATES Registered Member

    Joined:
    Apr 7, 2005
    Posts:
    1,203
    Location:
    USA
    Good to go here for me as well....FINALLY! :thumb: (considering I was having a much more involved problem than others, and BEFORE others as well)
     
  14. The Hammer

    The Hammer Registered Member

    Joined:
    May 12, 2005
    Posts:
    5,619
    Location:
    Toronto Canada
    Seems good for everyone. Can probably close this thread now.
     
Thread Status:
Not open for further replies.