agnitum forum

Discussion in 'other firewalls' started by stratoc, Jul 17, 2009.

Thread Status:
Not open for further replies.
  1. stratoc

    stratoc Guest

    how the hell do you register on the forum? my mates tried from an aol address, i tried from my bt address, my yahoo address, and my works email address. my brother even tried from his comcast address in the states.
    everytime get a "this email address has been blocked by an administrator" message, which is not only frustraing but also rather insulting!
    are they full up? or just unable to manage spam?
     
  2. kronckew

    kronckew Registered Member

    Joined:
    Aug 27, 2006
    Posts:
    210
    Location:
    CSA Consulate, Glos., UK
    what user id did you try to register? any valid permanent email address should be OK except as noted below.

    throwaways are frowned on, the mods check email addresses & IP addresses against lists of known spammers via the 'stop forum spam' website and others.

    if you wish to persue this, PM me with your requested username/email address and i will check it with the mods on the forum. i'll ask the admins to check into the filters they have in place to ensure they've not tightened up too severely.
     
    Last edited: Jul 17, 2009
  3. m00nbl00d

    m00nbl00d Registered Member

    Joined:
    Jan 4, 2009
    Posts:
    6,623
    I registered once over there, but it was necessary to wait for administration approval, and when I went to check my e-mail (after a week or so), I activated my account just to be banned right away. It would allow me to login and then ban me right away.

    I never bothered with it, but that forum clearly has some problems.
     
  4. Escalader

    Escalader Registered Member

    Joined:
    Dec 12, 2005
    Posts:
    3,710
    Location:
    Land of the Mooses
    Just for the record I was able to register there with no trouble. :cool:

    Yes, I waited a bit for the activation code but that worked fine.

    There must be some other issue or problem.
     
  5. stratoc

    stratoc Guest

    thanks for the help guys, im not fussed, was trying to help my mate out. i don't use the program.
    i just wondered why it was, never had problem with any of the other 36 forums i use. i did wonder if maybe a mailbox had been hacked/ zombied or whatever you call it and they had recieved spam from me. but as this is on 3 different accounts at 3 different ip address im guessing they have a problem and outpost support seem to be aware of it.
    thanks again all.
     
  6. kronckew

    kronckew Registered Member

    Joined:
    Aug 27, 2006
    Posts:
    210
    Location:
    CSA Consulate, Glos., UK
    hi stratoc, your email domain was banned as a source of temporary throwaway email addresses, that domain has now been removed from the banned list, so registration with your email should be OK...

    it's possible your friend's email if a different domain than yours may also be on the list, if it is one of the ones remaining on the banned list.
     
  7. stratoc

    stratoc Guest

    you have been of great help, thank you very much for your trouble, it's appreciated.
     
  8. stratoc

    stratoc Guest

    went through ok, got banned after logging this time! i can take a hint :D mate still can't get on or get help from agnitum he's switched to on line armor, thanks for trying though.
     
Thread Status:
Not open for further replies.