After Restore C: Windows run32.dll error

Discussion in 'Acronis True Image Product Line' started by struppi66, Apr 3, 2007.

Thread Status:
Not open for further replies.
  1. struppi66

    struppi66 Registered Member

    Joined:
    Apr 3, 2007
    Posts:
    15
    Hi Folks!

    After Restoring Part. C: (Windows Vista) with TI, and after i've done this painstaking Procedur with the Vista-Boot-DVD to fix the winload.exe blablabla (Folks from Acronis: it's a real pain in the a..!) finally Vista starts, the Welcome Screen shows up, i choose a user, the Vista-Welcome-Writing appears, then the writing changes to "Desktop will be prepared" or so, then nothing happens for about 5 Min. after that the Screen changes to a bright-blue color and after another 5 Min. a Windows appears with the "Window-Title" run32.dll and the Msg that the File does not exist or i don't have the right permissions.... or so.

    Any suggestions?

    Thanx

    Struppi
     
  2. struppi66

    struppi66 Registered Member

    Joined:
    Apr 3, 2007
    Posts:
    15
    Folks!!!
    Am i the only one who has this Problem?
     
  3. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello struppi66,

    Thank you for choosing Acronis Disk Backup Software.

    We are sorry for the delayed response.

    Could you please clarify what happen after this window message appears? Does Windows Vista load?

    In addition, please what exactly repair procedure you perform using Windows Vista DVD.

    Thank you.
    --
    Aleksandr Isakov
     
  4. struppi66

    struppi66 Registered Member

    Joined:
    Apr 3, 2007
    Posts:
    15
    Hi

    No, Windows Vista did not start, at least as long as i was watching...

    The Vista-DVD, i used it for the known problem with the Winloader.exe. I just made a autorepair with the Vista-DVD.

    Thanx

    Struppi66
     
Thread Status:
Not open for further replies.