After Recovery there is no keyboard or mouse clicks

Discussion in 'Acronis True Image Product Line' started by Squint92583, Jul 11, 2009.

Thread Status:
Not open for further replies.
  1. Squint92583

    Squint92583 Registered Member

    Joined:
    Jul 11, 2009
    Posts:
    2
    Upon recovery of a verified backup of XP OS using Acronis True Image Version 10, there is only a blue screen with the Windows XP logo, but no startup graphic buttons. The keyboard does not seem to work. The mouse moves the cursor, but there are no graphic places to click. Either in normal or in safe mode.

    It appears that parts of the graphic requirements of the startup window are not recovered. Any ideas?
     
  2. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello Squint92583,

    Thank you for using Acronis True Image

    Please perform the recovery again.

    Please make sure that you are using the latest build of Acronis True Image 10.0 Home (#4942). If the build number differs from the latest one, please download and install the latest build. You can learn more on how to download the latest build here.

    Recover the archive by means of the latest build. Also, if you restored the archive under Windows, please create Acronis Bootable Rescue Media and execute the operation under it.

    Thank you.

    --
    Oleg Lee
     
  3. Squint92583

    Squint92583 Registered Member

    Joined:
    Jul 11, 2009
    Posts:
    2
    Thank you for the suggestion. Installing the latest Build to Acronis True Image version 10 completely solved this problem!

    Don Wickham :D
     
  4. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello Don,

    Thank you for taking time to contact us.

    I am really glad to hear that the issue has been resolved.

    Thank you.

    --
    Oleg Lee
     
Thread Status:
Not open for further replies.