After nod32 4.* is installed i can't upload files ?!

Discussion in 'ESET NOD32 Antivirus' started by Shasoosh, Aug 21, 2009.

Thread Status:
Not open for further replies.
  1. Shasoosh

    Shasoosh Registered Member

    Joined:
    Apr 26, 2007
    Posts:
    5
    After i install nod32 4.* for some reason Windows 7 \ Vista doesn't recognize my bandwidth upload cap. When i try to upload something with gmail \ youtube \ dropbox the website indicates that my upload speed is 666666 KB or any other weird number when actually its only 36Kb (on a good day). Of course the upload fails every time.
    When i uninstall nod32 everything is back to normal...

    Any ideas?
     
  2. Shasoosh

    Shasoosh Registered Member

    Joined:
    Apr 26, 2007
    Posts:
    5
    after some research i've found that this option is causing it:

    http://i32.tinypic.com/n4ukv5.png

    n4ukv5.png


    only if i untick the check box I can upload files normally.
    Another weird thing is that even if i tick the check box and delete all the ports i still get abnormal upload rate.

    Thanks for the help
     
    Last edited by a moderator: Aug 23, 2009
  3. Shasoosh

    Shasoosh Registered Member

    Joined:
    Apr 26, 2007
    Posts:
    5
    any one?
    this is forcing me to change anti virus :(
     
  4. Brambb

    Brambb Registered Member

    Joined:
    Sep 25, 2006
    Posts:
    411
    Location:
    The Netherlands
    Few others have reported a similar problem. As Marcos suggested in the last post you might want to make a Wireshark log and sent it over at him.

    I (and allot others) for example don't have this issue, else it would have been reported by a lot more users.
     
Thread Status:
Not open for further replies.