After installing Backup & Recovery compact, unable to Log on/off different user

Discussion in 'Paragon Drive Backup Product Line' started by shn, Mar 17, 2010.

Thread Status:
Not open for further replies.
  1. shn

    shn Registered Member

    Joined:
    Mar 17, 2010
    Posts:
    1
    Hello,

    I've got a Win7, Home Premium, x64 system. I did have Paragon Backup & Recovery Free, but I uninstalled it today (rebooted, ran CCleaner, rebooted) and installed Backup & Recovery, Compact edition. All seemed to install fine: I created a recovery CD, imaged my harddrive and validated the image.

    I find, however, that I now cannot log off and log on as another user (I have a primary admin account, a backup admin, and two normal user profiles). Until now I could log off one account (whether admin or normal) and log on to another (admin or normal) without difficulty. Now, the login hangs for a while with the 'Welcome circle' and then the screen goes black, except for the white cursor. I can press control-alt-delete and get back to the troubleshooting screen. If instead of logging off/on, I choose to restart, then I can log into all profiles without a problem. If anyone can offer troubleshooting suggestions, I would be grateful.

    Sincerely
    shn
     
  2. Paragon_Tommy

    Paragon_Tommy Paragon Moderator

    Joined:
    Aug 10, 2009
    Posts:
    918
    I would definitely start with the Windows event log.

    A few things you can check to find what's the problem:

    1. Before you shutdown/log off, open task manager and close scripts.exe or launcher.exe if it's running. Shutdown/log off and see if it's normal again.

    2. In Device Manager, uninstall UIM (Universal Image Mounter). Shutdown/Log off

    3. Temporarily rename hotcore3.sys located in C:\Windows\System32\drivers then Shutdown/Log off.
     
Loading...
Thread Status:
Not open for further replies.