After installing Acronis 11 I have to re-install windows XP

Discussion in 'Acronis True Image Product Line' started by Peter Wilding, Jan 28, 2009.

Thread Status:
Not open for further replies.
  1. Peter Wilding

    Peter Wilding Registered Member

    Nov 23, 2006
    Hi there, not very good news for my first vist here in over 2 years.

    A few years back I bought Acronis 10 and after doing a backup and re-install I was horrafied to discover my C: drive was now wipe clean and needed a complete re-install of windows. :( I purchased and used Paragon PRO since then, however, Paragon is difficult to use and cannot backup over a network on any of my 4 machines on my network. Hence; I'm here again trying to use Acronis. :-*

    First reaction with Acronis 11 is Wow! :thumb: what huge improvements. :cool: It's now much more user friendly and I feel like I really want to use this program. As a result I've bought it and I'm trusting any problems can be resolved. If not, I will get my money back within the next 30 days as a credit card purchase. I should stress when I had problems last time with Acronis 10 I got a refund without question so I applaud Acronis for being a good company. Well done for that.

    I'm very logical in testing and trying out new software. I'm paranoid about loosing my data; especially with 3 machines abeit on a private home network.

    The great news is with Acronis 11 there is a try and decide option for new software. FANTASTIC IDEA.

    Now for the problem/s. Sorry, but I wouldn't be here on this forum just to say well done!

    Downstairs I've built a media PC and hooked it up to my hi-fi and TV system. It's a pretty cool system with a Panasonic 50 plasma TV and a HI end Hi-Fi sound system. This is a slightly older computer using a P4 dual core at 3mhz but with a good XFI sound card and plenty of storage, at least for now. :)

    This computer is the most recently added and is the best one for me to experiment with Acronis 11 more advanced features. The main drive on this computer is a 250GB SATA drive and a second one is a simple ATA drive of 80GB. This second drive I suspect is the problem with not liking Acronis.

    So, last night I did a backup of this rig over a network and it seemed to be working okay. While the bacup was running I went though some options and started to play with setting up the "Protect" features as it said I was not protected. At first I thought it meant I had not done a backup but it was more than that as I had to create media and the secure zone etc. I first tried to put this zone on the ATA drive and the process seemed to be okay.

    I then went to try and decide option and was suprised to find I needed to activate the secure zone. I tried and it seemed after all the ATA80GB drive had failed to become a secure zone.

    So, next, let's try the SATA drive and I went though the process again and though it all seemed to work like before when I tried to activate or find the secure zone it had not worked. It was getting late so I left the computer doing it's task of the system backup.

    In the morning much to my surprise the computer was not in standby as I would expect so I thought maybe the backup had just ended. It had finished several hours ago but did not enter standby for some reason. Not a real problem though, just something that annoyed me a bit but I had been playing with power saving in the BIOS earlier so maybe something I did. Assuming everything okay about the backup I decided to reboot to fix the power saving option.

    First though I thought let's reboot the computer and check it all works. Afterall, I did have problems before with Acronis.

    it didn't boot. No this can't be happening I thought. I tried several time and it just hung. A disaster.

    I then try the Windows XP installation disk to recover a broken windows but after the attempt to repair still no boot. darn!

    So next I think laterally, and remove the ATA drive and thank god it now starts to boot BUT MTB ERROR COMES UP. Acronis did something to the master boot record that caused windows to stop working. It must be that secrure zone thing.

    So far from helping the secure zone caused the system to fail. Right now I'm in the process of rebuilding windows the old hard way and I can't use Acronis to restore the sytem. Just like Acronis 10 there are obvioulsy still some problems with Acronis 11. I'm right now waiting for the repair of Windows via the XP windows disks and I'll come back here within the next few hours to give an update if/how things are fixed and if I had to start with a re-format and if I've lost all the data on that machine.
  2. Peter Wilding

    Peter Wilding Registered Member

    Nov 23, 2006
    A repair of windows using the Windows installation program has got me going again.

    I've removed the ATA80 gb drive for now.

    However, still some issues.

    When the machine boots it now says MBR error 2.

    Also, I tried again to build a secure zone on drive C: and it goes through the process and then says "the system now needs to reboot to complete the process" then comes up with "unable to reboot, maybe you don't have permission"

    So, I then reboot manually, and again MBR erro 2 comes up. All seems okay until I check Acronis. Still no secure zone.

    I'm getting close to uninstalling Acronis and going to look for alternatives or maybe sticking with Paragon. Their help though is not much better than yours. Slow and not very helpful.
  3. Acronis Support

    Acronis Support Acronis Support Staff

    Apr 28, 2004
    Hello Peter Wilding,

    Thank you for your interesting in Acronis True Image

    Download special Acronis utility from this link . Use it to create a floppy and boot the machine from the floppy.

    If you prefer to a fix MBR using a CD, then please download special Acronis utility from here. Use it to create a CD and boot the machine from the CD.

    If the issue persists contact Acronis support and submit technical request using this link or contact us via Live Chat and describe the issue in details.

    Best regards,
    Dmitry Nikolaev
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.