Adaware Not Working

Discussion in 'adware, spyware & hijack cleaning' started by Heath, May 7, 2004.

Thread Status:
Not open for further replies.
  1. Heath

    Heath Registered Member

    Joined:
    Aug 14, 2003
    Posts:
    60
    Location:
    Paris, Texas
    My adaware is version 6.0, just recentally downloaded from the site, because i reinstalled my computer, and, for some reason, it dosnt work anything like before, when i open it, it stays on the opening screen for like 3 or 4 minutes, after that, which i have to watch, because it freezes my computer, it goes to the main screen, i click update, it does that fairly quick, and i run the test, after the test is complete, i click select all objects, and fix, it quarantenes them and then it freezes, it may show the deleting objects screen, but the bar goes nowhere, and at that point either i leave for it to finish which it does in about 30 minutes, or i have to cntrl alt delete, and go to the processes window, and end process (windows xp professional) and at that time, it says explorer has encountered a problem and will now close, but it closes the adaware, and in a matter of time, my computer is back to running fast again, so can anyone help?
     
  2. Jwrobes

    Jwrobes Registered Member

    Joined:
    May 7, 2004
    Posts:
    2
    Me too!

    I have been hikacked by a serachpage on my homepage...which I ask about in another post.

    So I have gone throught he steps...downloaded Adaware, (already had spybot) downloaded cwshredder, and then hijackthis. But my adaware freezes after a few minutes. Is this cause I've been hijacked and am stuck on searchpage?

    Thank!
     
  3. snowbound

    snowbound Retired Moderator

    Joined:
    Feb 18, 2003
    Posts:
    8,723
    Location:
    The Big Smoke
    I see u have both posted logs in different threads so just be patient and the experts will be along to give u recommendations on this problem and any other Malware found.


    snowbound
     
Thread Status:
Not open for further replies.