Ad-aware false positive-- spywareno

Discussion in 'other anti-malware software' started by GUI_Tex, Feb 13, 2006.

Thread Status:
Not open for further replies.
  1. GUI_Tex

    GUI_Tex Registered Member

    Joined:
    Jan 14, 2006
    Posts:
    189
    I installed vmware just the other day, But I wanted to make sure my system was clean so I scanned with ms antispyware, spybot, ewido, and spywsweeper, according to those my system was clean, but adaware found three entrees called spywareno, the symptons I don't have any of the symptons, I search for those entrees in regeditor, it found nothing.. So what did ad-aware actually find? And my concern that this is a false positive is because a google search leads to this discussion and this discussion I quarintine them though.

    http://img362.imageshack.us/img362/4391/untitleds5xh.png

    Oh and I cannot forget I update to 08.02.2006, right before the scan.

    and a followup thread confrms it http://www.dslreports.com/forum/remark,15430650~start=20
     
  2. Motherroad

    Motherroad Registered Member

    Joined:
    Feb 13, 2006
    Posts:
    234
    Location:
    Florida
    I have used Ad-aware for 4 years and just found the same thing as you. I have run a number of other spyware programs and they also do not show. Mabey someone can find out for sure if it is a false positive? :(
     
  3. Detox

    Detox Retired Moderator

    Joined:
    Feb 9, 2002
    Posts:
    8,507
    Location:
    Texas, USA
Loading...
Thread Status:
Not open for further replies.