ActiveX problem

Discussion in 'SpywareBlaster & Other Forum' started by Acidwolf_88, Aug 14, 2004.

Thread Status:
Not open for further replies.
  1. Acidwolf_88

    Acidwolf_88 Registered Member

    Joined:
    Aug 14, 2004
    Posts:
    2
    Hi,

    I am truly happy to own Spyware Blaster 3.2, but I keep having this annoing problem with the ActiveX security question when I browse the internet.
    See this screenshot what I took today (see the attachment).
    As you see, I am having this question everytime I click a link or change sites.
    I keep clicking YES or NO, but it still keeps coming after the site-change.
    I could disable the ActiveX-prevention, but then I don't wan't to disable them all.
    What can I do?

    Thanx in advance,
    Acidwolf_88
     

    Attached Files:

  2. Phant0m

    Phant0m Registered Member

    Joined:
    Jun 7, 2003
    Posts:
    3,721
    Location:
    Canada
    Internet Explorer

    Tools\Internet Options…
    “Security” TAB
    “Custom Level…” button

    “ActiveX controls and plug-ins”
    - “Automatic prompting for ActiveX controls”
    (x) - Disable
    - Enable

    ;)
     
  3. Acidwolf_88

    Acidwolf_88 Registered Member

    Joined:
    Aug 14, 2004
    Posts:
    2
    Thanx!!!
    ur right, knowledge is thy power
     
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.