ActiveX message in IE

Discussion in 'SpywareBlaster & Other Forum' started by jecrawf, Sep 26, 2004.

Thread Status:
Not open for further replies.
  1. jecrawf

    jecrawf Registered Member

    Joined:
    Sep 26, 2004
    Posts:
    2
    I have v3.2 loaded. How do you get rid of that annoying dialog that says "your ActiveX settings are preventing the page from being displayed..." or something to that affect?
     
  2. Bubba

    Bubba Updates Team

    Joined:
    Apr 15, 2002
    Posts:
    11,271
    Are you using Spywareblasters Restricted Sites protection ?
    If so....that Security warning means one of the sites that Spywareblaster placed in IE's Restricted Zone is a site you visited....where ActiveX is disabled.

    As for getting rid of the "annoying dialog"....one would have to enable ActiveX....which then defeats the purpose of properly securing IE.
     
  3. bigc73542

    bigc73542 Retired Moderator

    Joined:
    Sep 21, 2003
    Posts:
    23,873
    Location:
    SW. Oklahoma
    the cure would be to use an alternative browser such as firefox or opera that don't use activeX.
     
Thread Status:
Not open for further replies.