ACTIVE X CAN'T CREATE OBJECT

Discussion in 'SpywareBlaster & Other Forum' started by tony64, Jun 16, 2005.

Thread Status:
Not open for further replies.
  1. tony64

    tony64 Registered Member

    Joined:
    Dec 11, 2004
    Posts:
    98
    Location:
    Milan, Italy
    Hi all,

    I've recently resored an entry point with my PC, equiped with windows XP, no service pack yet.

    After I restored it spyware guard started to show the above mentioned message at PC Boot.

    I unsinstalled, cleaned program file and re-installed but still the same message appears.

    Any suggestion to fix the problem ??

    Thanks for your support

    Tony
     
  2. Bubba

    Bubba Updates Team

    Joined:
    Apr 15, 2002
    Posts:
    11,271
    Hey Tony,

    Did by chance the message also mention Run-time error '429'.... along with ActiveX component can't create object :doubt:

    If so....take a look at the below thread and let us know if that is of help.

    This thread---> SpywareGuard run-time error 429 - read in for the fix!
     
  3. tony64

    tony64 Registered Member

    Joined:
    Dec 11, 2004
    Posts:
    98
    Location:
    Milan, Italy
    Yes indeed Bubba and it fixed it ...!!

    Many thanks for your kind help !

    Cheers

    Tony
     
  4. Bubba

    Bubba Updates Team

    Joined:
    Apr 15, 2002
    Posts:
    11,271
    Glad it worked for ya....and You are Welcome :)
     
Loading...
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.