Acronis won't see network

Discussion in 'Acronis True Image Product Line' started by kavent, Mar 18, 2006.

Thread Status:
Not open for further replies.
  1. kavent

    kavent Registered Member

    Joined:
    Mar 18, 2006
    Posts:
    5
    Greetings - suddenly my Acronis (9.0 latest build) won't see the network. When I browse the network using XP everything is fine but Acronis no longer offers the network as a place to backup. It's been working nicely for some time now so I'm really puzzled as to what may have happened.

    Win XP sp2 1gb ram, 80gb disk - HP Laptop
     
  2. jmk94903

    jmk94903 Registered Member

    Joined:
    Jul 10, 2004
    Posts:
    3,329
    Location:
    San Rafael, CA
    The obvious question is what else has changed recently?

    I assume you are working in Windows for the backup, so what software or hardware has been added in the last few weeks (since you last could see the network in TrueImage?

    If you boot from the TrueImage Recovery CD, can you see the network? Have you tested this before?
     
  3. kavent

    kavent Registered Member

    Joined:
    Mar 18, 2006
    Posts:
    5
    Yes, that was the obvious question. I had used Xsetup to make some changes but nothing that I thought would affect this. However, this morning I restored those settings and Acronis is working nicely. So, now I've got to figure out which setting it was and if it's pertinent to this discussion I'll respond.

    Thanks
     
Thread Status:
Not open for further replies.