Acronis Universal restore (TI 9.1) not working with latest build.

Discussion in 'Acronis True Image Product Line' started by Spider3, Apr 18, 2007.

Thread Status:
Not open for further replies.
  1. Spider3

    Spider3 Registered Member

    Joined:
    Mar 13, 2007
    Posts:
    14
    Hi,

    I'm having problems with Acronis universal restore (bootable media) build 3832 (yes, with acronis universal restore module)

    After I load the Acronis with Universal restore, I try to make a restore of an HD image (containing both mbr and all partitions) of a Windows 2003 Os (created with Acronis TI 9.1 3832)

    With this build, the universal restore option is not available, and a restore on a different hardware computer fails.

    Luckly I still had a bootable media of Acronis build 3641. With this build, the option of universal restore is available and worked fine.

    I hope that this problem will be fixed with the next build.

    If you need more information ot investigate about that problems just ask me.

    Thanks
     
  2. cymon

    cymon Registered Member

    Joined:
    Apr 18, 2007
    Posts:
    1
    Hi

    I'm having the same problems with Acronis universal restore (bootable media) build 3832.

    but i have no earlier build of this software..
     
  3. Spider3

    Spider3 Registered Member

    Joined:
    Mar 13, 2007
    Posts:
    14
    We hope that Acronis will release a new build soon then ^^
     
  4. silver0066

    silver0066 Registered Member

    Joined:
    Dec 31, 2004
    Posts:
    929
    I have the same problem with builds 3886 and 3887. I have submitted tickets and log files to Acronis. I paid for their "so called" Priority Support.

    They have, so far, been of no help at all. Are these a couple of guys working out of a garage or do they just put out Beta software on purpose for their customers to test?

    I did find an old version of 3666 that does have the Universal Restore Option. People have been complaining about this for months, and Acronis has done NOTHING to fix it.

    StorageCraft is coming out with a new version that has what they call "Hardware Independent Restore". If that works, I will be dumping Acronis after using it for several years.

    I am sick of their lousy support. Just look through this forum and make your own decision as to their beta software.

    When it works, it is great. When it doesn't, it is a ripoff.
     
  5. Spider3

    Spider3 Registered Member

    Joined:
    Mar 13, 2007
    Posts:
    14
    I agree with you silver, with the old build it's working but i've NO network support, since the ethernet card is not recognized with that old build and i must every time open the case and attacch a local hd containing the image i need.
    I'd like to have a functional build for universal restore that has already the drivers bundled for my ethernet cards.

    thanks,

    Mirto
     
Thread Status:
Not open for further replies.