acronis true image workstation build 8206

Discussion in 'Acronis True Image Product Line' started by codehopper, May 25, 2009.

Thread Status:
Not open for further replies.
  1. codehopper

    codehopper Registered Member

    Joined:
    May 25, 2009
    Posts:
    2
    I've created a secure zone backup of my C drive on my C drive. When I attempted to restore I received a message W00640011 asking that I insert volume 1. Because the only way to proceed was to press the cancel button, I could never restore.

    What is Volume 1 and why is it asking for one when it knows that the restore is taking place from the C drive?

    What is the fix for this problem?

    Thanks
     
  2. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello codehopper,

    Thank you for using Acronis Corporate Products

    Have you validated the archive by means of the Backup Archive Validation Wizard? If not, please check the integrity of the archive. Also, please try to recover the archive under Acronis Booting Rescue Media. Let us know the results.

    Thank you.

    --
    Oleg Lee
     
  3. codehopper

    codehopper Registered Member

    Joined:
    May 25, 2009
    Posts:
    2
    I have validated and try to restore from bootable media since I could not boot into my OS.

    It was asking for volume 1 from the boot media.
     
  4. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello codehopper,

    Thank you for taking time to contact us.

    It seems the archive file is corrupted, you are unable to recover the entire system partition. After a clean install of the operating system you can try to recover your data files by mounting the image.

    This article will help you to find the reason of the encountered issue and to avoid the same problem in the future.

    Thank you.

    --
    Oleg Lee
     
Thread Status:
Not open for further replies.