Acronis True Image Rescue CD Bugs

Discussion in 'Acronis True Image Product Line' started by Jbmoar, Sep 24, 2005.

Thread Status:
Not open for further replies.
  1. Jbmoar

    Jbmoar Registered Member

    Joined:
    Aug 4, 2004
    Posts:
    112
    Location:
    San Jose,Costa Rica
    These Are Errors Or Things I Have Encountered That Don't Seem Normal In True Image 9.0.2249
    • When Creating A Backup Using The Rescue CD,It Finishes The Backup (Full,Incremental Or Differential) With The Following Error Message: (Backup Archive Creation Has Been completed with errors) But If The Backup Archive Is Checked For Errors,No Error are found.
    • Onething that was odd,when I Started the wizard TO Create A Backup Image,It showes My drives Reversed In the Drive layout,As Shown below:

      Drive D: = Disk 1 - Backup Drive
      Drive C: = Disk 2 - Operating System
    True Image 8 Was Not reversed in the layout!

    I Have also noticed when creating a image that has the same name,true image 9 now creates the image with a 2 after it,simular the way it does when creating incremental images,not sure if this change is normal or if is a bug

    feel free to add your results when using the new True Image 9 Rescue CD If any other users find any kind of bugs or error messages
     
    Last edited: Sep 26, 2005
  2. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello Jbmoar,

    Thank you for choosing Acronis Disk Backup Software.

    Please accept my apologies for the delay with the response.

    Please download and install the latest build (2273) of Acronis True Image 9.0 which is available at: http://www.acronis.com/homecomputing/support/updates/

    To get access to updates you should create an account at:
    http://www.acronis.com/homecomputing/my/
    then log in and use your serial number to register your software.

    Please create new Bootable Rescue CD after installing the update, boot your PC from this CD and see if any of the problems still persists.

    As for the problem with creating an image that has the same file name, please make sure that you are trying to create a full image instead of incremental or differential image. Is it a scheduled task or do you run it manually? Please also describe actions taken before the problem appears step-by-step.

    Actually, it is a rather strange issue, since I just have tested this on my PC (build 2273) and it creates an image with the same file name without a problem.

    Thank you.
    --
    Alexey Popov
     
  3. Jbmoar

    Jbmoar Registered Member

    Joined:
    Aug 4, 2004
    Posts:
    112
    Location:
    San Jose,Costa Rica
    I Have Just Downloaded and created A New Rescue CD With Build 9.0.2273 And As I Mentioned, Nothing in my e-mail #364552 has been Fixed except th earangement of Drive C And D Are now in order, everything else still remains unfixed and Creating another backup using the same file name does not overright the file name,it creates A Incremental Image instead, I Have chosen (Create A New Full Backup Archive) very carefully and If I Go to restore this image, it shows it as A Incremental image, creating a new filename with same name is creating a incremental image instead, I Have done this very carefully

    when creating a backup image, the error mesage (Backup Archive Creation Has Been completed with errors) still remains but verifying comes out ok

    if you cancel a backup,a message comes up saying,the backup finished successfully and then decide to try again, another messages comes up saying thebackup finished with errors and no backup was created, so a re-boot is needed to try the backup again which is possible but with the completed backup error message

    Has anyone else had any of these errors and if so please submitif so as Acronis keeps responding to the error when trying to create a new backup image with same file name, they think I Have chosen incremental Image to backup when creating a filename with same name but I Have chosen The correct option ..

    Until this Version For The Rescue CD Is fixed (version 9) I Cannot trust that the rescue CD Version 9 Will be reliable for my system so I Will keep using version 8 which is a very solid rescue CD With no problems that I Can see, True Image 8 Rescue CD Works as We would expect from a acronis product

    please fix Version 9 so it has the same solid performance or remove the product until a fix can be made available that works as you could be hurting your reputation by having a product that has this many problems
     
  4. Bruce Mahnke

    Bruce Mahnke Registered Member

    Joined:
    May 21, 2005
    Posts:
    629
    Location:
    Woodbury, MN USA
    I have to agree with you that there are some very serious issues here. TI9 with build 2273, as well as all previous builds, is giving me the same results that you are receiving. In all cases a clean install was performed and a new Rescue Media CD was created (full version).

    Attempting to run a scheduled backup of the entire disk (single partition) within Windows over an existing backup file produced Error E00070020. This file is on a second internal Seagate PATA drive controlled by a Maxtor (Promise Technology, Inc.) Ultra 133TX2 PCI adapter. This is not a RAID application, simply a copy of C: single partition to D: also a single partition. These have been full backups not Files and Folders. All drives are properly recognized.

    Given the results obtained, I do not believe that I can rely on True Image 9 to meet my backup needs.
     

    Attached Files:

    Last edited: Oct 1, 2005
  5. Bruce Mahnke

    Bruce Mahnke Registered Member

    Joined:
    May 21, 2005
    Posts:
    629
    Location:
    Woodbury, MN USA
    A second attachment, the log viewer.
     

    Attached Files:

  6. FredAE

    FredAE Registered Member

    Joined:
    Oct 2, 2005
    Posts:
    5
    I am having the exact same problem with error 5 (with version 2.270 and 2.273). I have done a clean install of Windows XP, updated to all the updates, installed Roxio Easy Media Creator Bsic DVD Home version 7 (OEM with my DVD Writer). At the end of the backup I get the:

    Error 100 5(0x640005) Operation has been completed with errors.

    But I have no other errors listed in the log. When I try to restore the image it seems to work just fine, but I have not done extensive testing. Validating the archive passes with no errors.

    I have the same problem on two different systems, an older Pentium 3 - 1 Ghz CPU and a newer AMD 4000+. I get the same error if I use formatted DVD+RW, DVD+R and DVD-R as the destination DVD.

    Unfortunately the system does not list any other errors, so I have no idea what the problem was or if it is a bogus message.
     
Thread Status:
Not open for further replies.